Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[macbook] jaheira does not return after rest / Harpers quest

cbaugustuscbaugustus Member Posts: 11
Hi all,

I experience the following problem with the quest: "summoned to the harper hold"

At a certain moment a woman Meronia showed up and took Jaheira with her. I rest outstide but Jaheira does not show up. I tried to sleep several times (like 9-10) times outside in the forest on different locations or different maps, but Jaheira still does not come back.

I have the feeling this is a bug, but I'm not sure. Does anybody know what to do?


Comments

  • NightingaleNightingale Member Posts: 59
    edited August 2016
    A few questions:

    Do you have the "Rest Until Healed" function enabled in your options? If yes, can you remember how injured your party was when you decided to rest?

    I just had this issue myself. Meronia shows up and takes Jaheira. I rest at the nearby inn. 16 hours pass instead of 8. Afterward, Jaheira was nowhere to be found, even after repeated rests. I eventually reloaded an older save that I made prior to her leaving. When she left this time however, my party was fully healed. I rested for 8 hours and Jaheira returned immediately afterward.

    I'm no software wiz, but I think the issue lies in the fact that the "Rest Until Healed" feature is new to the enhanced edition and when you double rest to heal yourself fully, it causes an error that prevents Jaheira from returning. My advice is to reload an old save and then turn the rest feature off once Jaheira leaves. When you sleep at the inn, be sure to only rest 8 hours. With luck, that will fix it.

  • cbaugustuscbaugustus Member Posts: 11
    Hi Nightingale, I don't have an older save file. Only one of 2 weeks back. The rest are quiksaves... Learned my lesson the hard way.

    I also tried to summon Jaheira by using the cluaconsole but that does not work. Jaheira shows up, but I can't get her into my party.

  • cbaugustuscbaugustus Member Posts: 11
    I have also found the following: http://www.sorcerers.net/Games/BG2/Jaheira.php

    But I can't get it to work when I type:

    C:("JaheiraHarperHold","GLOBAL",2) it does not work i get the error: expected near '('

    Can somebody please help me?

  • NightingaleNightingale Member Posts: 59
    Tough break friend. Quicksaves are great, but they start overriding themselves eventually, so it's always good to intersperse a few named permanent saves between them as well. I'm afraid that I'm all thumbs when it comes to console commands, so I can't help you in that regard. But here: https://forums.beamdog.com/discussion/60583/jaheira-not-coming-back-ive-looked-all-over#latest

    You're not the first person to have this problem. At the link above, there is a user in the the thread who has helped other people suffering from this bug in the past. If you create a permanent save file, turn it into a zip file, and provide it to them, they might be able to help you.

    You should also leave one here, in case someone with more console experience happens along.

Sign In or Register to comment.