Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Planescape: Torment: Enhanced Edition has been announced! Visit www.planescape.com to pre-order and check for details.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Question about SoD compatibility

JetoraJetora Member Posts: 11
Hi all - got a question about installing SoD that I hope someone can help with:

SoD says it requires BG EE. I have a GOG install of BG II EE. I'm thinking to get BG EE and SoD. Will I have any compatibility issues if I install those two directly from Beamdog, or would I be better off to get BG EE and SoA through GOG to ensure compatibility? I'd like to support Beamdog directly but I don't want to risk compatibility issues, either with the games themselves or when installing and using mods. Thanks!

Edit to add: This will be a native Mac install.
typo_tilly

Comments

Sign In or Register to comment.