Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Trap Auto-Detection causes loot menu and pathfinding problems

PadaweltsPadawelts Member Posts: 4
edited July 2017 in Troubleshooting
Hello, new to the Baldur's Gate games and enjoying them a lot! The problem I'm having and wanna know if there is a way to fix is that when I set my character to auto detect traps, they will sometimes just stop dead in their tracks and not move (even if no traps are present) while the rest of the group walks on. As well as when I try and loot, sometimes the menu is only open for half a second or closes very quickly. Looking in the feed I can see its telling me I'm auto detecting on and off several times. any way to remedy this? thanks.

edit: unrelated but curious, why are the games called Baldur's Gate? because of the city of Baldur's Gate? random side question.

Post edited by Padawelts on

Comments

  • JarrakulJarrakul Member Posts: 2,029
    Welcome! I'm glad you're enjoying the games. :D

    To your first question, I can't seem to reproduce your problem on my own copy. I assume you're using the Advanced AI in the scripting menu? Have you tried using Thief Controlled instead (I realize that might not do everything you want it to do, but it'd be a useful to know if it causes the same problems)? Are you running any mods? Are you willing to try (or have you tried) reinstalling the game?

    To your second question, yep, it's for the city. You'll go there eventually. It's the largest area in the first game, and it's important to the plot. Plus, the devs probably felt like it would help draw in Forgotten Realms enthusiasts, which it probably did.

    PadaweltsJuliusBorisov
  • PadaweltsPadawelts Member Posts: 4
    edited July 2017
    I'm not using any mods, I believe I have it set to a Thief AI. I'll try controlled and if that fails I'll try a reinstall then maybe.

    EDIT: Changing to controlled worked! thanks.

    JuliusBorisov
Sign In or Register to comment.