Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

2 Video Options Missing?

I can't seem to find the following video options:- Anti-Aliasing and Brightness/Gamma Correction. Have they been removed in this version? I especially would like to be able to use the Gamma option. Thanks.

JuliusBorisovricoyung

Comments

  • ProlericProleric Member Posts: 908
    Same here.

    I've tried setting AntiAliasingMode=3 in nwn.ini but it doesn't seem to do anything.

    At 1600 x 900 resolution, I'm seeing flickering jagged edges on objects. Running the same scene in classic NWN looks much better with the 4 Sample Antialiasing setting. In 1920 x 1080 native, EE aliasing is barely noticeable, but conversations are hard to read at that resolution.

    I run classic NWN with gamma at 80%. To be fair, something might be wrong with my NVidia card, as the default settings tend towards a sepia hue. With EE vibrancy on, the colour depth is way OTT. Though I read there is a parameter tweak for that, a gamma correction would be nice.

  • ShaidenShaiden Member Posts: 181
    Hey there!

    I'll see what I can find out regarding the gamma.

    @Proleric, could you possibly file a bug in our public redmine with comparative screenshots regarding the jagged edges? I believe I know what the issue might be, but I'll want to consult with a few people before giving any kind of in-depth response to that one.

    JuliusBorisov
  • ProphetSwordProphetSword Member Posts: 43
    I posted in the General Discussion area about the gamma slider. So, I'll throw in and say that I hope it makes a return to the menu. The game is extremely dark by default without it.

    ricoyung
  • ShaidenShaiden Member Posts: 181
    As a temporary check, @ProphetSword is it any better after turning off High Contrast frame-buffer effect?

  • ProphetSwordProphetSword Member Posts: 43
    Sorry, I should have mentioned that I tried that already. While it does help, the game is still darker than I prefer.

  • ProlericProleric Member Posts: 908
    edited December 2017
    The anti-aliasing issue has been submitted on Beamdog's internal bug tracker.

    As a temporary workaround, it's often possible to tweak the graphics card settings. On my nVidia card, for example, Manage 3D Settings > Antialisasing Mode=override, Setting=8x, Transparency=8x looks perfect.

    fkirenicus
  • fkirenicusfkirenicus Member Posts: 331
    Proleric said:

    The anti-aliasing issue has been submitted on Beamdog's internal bug tracker.

    As a temporary workaround, it's often possible to tweak the graphics card settings. On my nVidia card, for example, Manage 3D Settings > Antialisasing Mode=override, Setting=8x, Transparency=8x looks perfect.

    Changing the card settings rather than (or as a supplement to) messing with .ini files? Good, will try. :-)

Sign In or Register to comment.