Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been announced! Visit nwn.beamdog.com to pre-order, apply for the Head Start and check for details. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[RISOLTO] [NwN:EE Server] Apertura porte

Ciao a tutti, oggi ho provato a caricare un modulo per poterlo giocare con un amico, ma non riesco a farlo comparire nell'elenco dei server.

Più dettagli:
nell'elenco compare in colore grigio scuro il mio ip con alla fine un numero di porta ( 56956 ) che non è quella di default ( 5121 )del server e che ho provveduto sul router a creare una regola nel PORT MAPPING sia TCP che UDP, ed anche una per il firewall di windows10.
Ho guardato nel forum inglese e lì a quanto pare altri hanno avuto il mio stesso problema, ma cercando di risolverlo come hanno fatto loro, non ci sono riuscito.
Nel router ho solo il port mapping. Il router è della TIM modello AGCOMBO ( credo sia un technicolor ).

Qualche suggerimento? forse sto sbagliando qualche cosa, non so cosa... '^^

Grazie


Post edited by Zeldaboch on

Comments

  • HunterRayder93HunterRayder93 Member Posts: 60
    Qui non posso notare, però da come ne parli sembra un orribile e spregevole bug, che spero risolvano. a meno che non abbiano completamente rinnovato i server di NWN oppure non hanno inserito ancora il codice sorgente per le funzioni online.

    Hanno comunque annunciato da poco NWN:EE e molte cose e cambiamenti sono ancora all oscuro di tutti, non resta che aspettare e dare il nostro continuo supporto per migliorare il gioco.

  • ZeldabochZeldaboch Member Posts: 46
    Stavo provando da qualche ora e non ho ottenuto grossi risultati, ma solo più confusione.
    Ho perfino provato a collegare un router in cascata LAN/LAN per poi metterlo in dmz e da lì aprire le porte necessarie.
    Non so come ma per una serie di circostanze favorevoli ( qualche astro allineato e plutone in giove ) sono stato capace di farlo comparire correttamente nell'elenco dei server.
    Secondo me è un bug del router tim.
    Ha davvero pochi controlli e secondo me funzionano anche male, perchè nel momento in cui ero visibile ho provato a capire cosa avevo abilitato per comparire online correttamente. Facendo i passi a ritroso, disabilitando le varie impostazioni, non cambiava nulla!!! rimanevo online! perfino disabilitando il dmz ed il port mapping!!!! Allucinante!
    Poi ho riavviato il router ed ora non funziona più nulla delle cose che avevo fatto prima.
    :#

  • ZeldabochZeldaboch Member Posts: 46

    Qui non posso notare, però da come ne parli sembra un orribile e spregevole bug, che spero risolvano. a meno che non abbiano completamente rinnovato i server di NWN oppure non hanno inserito ancora il codice sorgente per le funzioni online.

    Hanno comunque annunciato da poco NWN:EE e molte cose e cambiamenti sono ancora all oscuro di tutti, non resta che aspettare e dare il nostro continuo supporto per migliorare il gioco.

    Secondo me il server funziona bene. E' il modem della tim ad avere dei problemi. Almeno queste sono le mie attuali conclusioni.

  • HunterRayder93HunterRayder93 Member Posts: 60
    Zeldaboch said:

    Qui non posso notare, però da come ne parli sembra un orribile e spregevole bug, che spero risolvano. a meno che non abbiano completamente rinnovato i server di NWN oppure non hanno inserito ancora il codice sorgente per le funzioni online.

    Hanno comunque annunciato da poco NWN:EE e molte cose e cambiamenti sono ancora all oscuro di tutti, non resta che aspettare e dare il nostro continuo supporto per migliorare il gioco.

    Secondo me il server funziona bene. E' il modem della tim ad avere dei problemi. Almeno queste sono le mie attuali conclusioni.
    Dovresto a sto punto controllare se gli altri utenti usano il tuo stesso tipo di linea, se usano una linea diversa dalla tua allora e un problema col tuo gestore a sto punto, ma se vuoi un consiglio chiedi nel forum inglese o internazionale del tuo problema e controntare la tua linea con quella di altri utenti.

  • ZeldabochZeldaboch Member Posts: 46
    Non credo sia la linea o il gestore, credo sia il router.
    Purtroppo non sono bravissimo a spiegare i problemi in italiano, in inglese non ce la posso proprio fare.
    Nel frattempo, aspetto e vedo se altri italiani hanno lo stesso problema e magari partecipano a questo tread

  • ZeldabochZeldaboch Member Posts: 46
    Ok, sono arrivato ad una conclusione.
    Il modem fa schifo, non aggiorna i settaggi, per farlo bisogna riavviarlo ogni volta ( ci vuole un casino di tempo per il reboot ), però così sono riuscito a configurare il modem in cascata con DMZ le porte triggerate.
    Allucinante... da non credere quanto schifo possa fare il modem proprietario e che fanno anche pagare!

    Spero che questo post possa essere di aiuto a qualcuno.
    Farò ulteriori test per provare al 100% che sia questo il problema, in caso, riposto altre info.

  • HunterRayder93HunterRayder93 Member Posts: 60
    quindi fammi capire il problema e legato al tuo moden? può essere anche una questione di linea? usi wi-fi o fibra ottica?

  • ZeldabochZeldaboch Member Posts: 46
    A me sembra essere una questione di modem. Per l'esattezza questo https://tim.it/smart-modem.
    Ha pochissimi controlli rispetto ad un classico modem/router acquistabile come utente privato. Per la gestione delle porte ha solo una funzione che si chiama PORT MAPPING, che dovrebbe essere l'opzione necessaria, peccato che non funziona.
    Quindi devo mettere un router in cascata, settarene in DMZ l'ip e da lì poi collegare il pc via ethernet o wifi e gestire così le porte che mi servono.

Sign In or Register to comment.