Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

There's currently a forum problem with avatars not showing in reactions.
Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Mouse no longer scrolls the area.

It happened a short while ago...all of a sudden, I could no longer move the map view using my mouse. The only way to see and get to other parts of the map is to hit M and bring up the map...point the mouse to a location I want to go to and left click the mouse. I'm limited to a very small area ..its like I'm always in a very small box and my mouse if incapable of scrolling the map any longer. Its probably something I've overlooked but I haven't figured it out... guess I need "Help" . I'm goin to bed now ... maybe tomorrow morning someone will have an answer for my problem.

Comments

  • joluvjoluv Member Posts: 1,941
    Is your "mouse scroll speed" all the way to the left in the gameplay options?

    JuliusBorisov
  • Grond0Grond0 Member Posts: 3,783
    Odd things like that sometimes happen if you've got the view maximised. If so then try using the scroll button to zoom in a little bit.

    JuliusBorisov
  • Borg_DealerOfDeathBorg_DealerOfDeath Member Posts: 79
    The mouse scroll speed is setting at about half-way and nothing seems to be working right. Guess I will call it a night and work on a solution tomorrow. Thanks for the input guys....Have a Large Fun Day~!

  • Borg_DealerOfDeathBorg_DealerOfDeath Member Posts: 79
    Changed my mouse out for another one..same thing happened so I'm Unistalling and Re-installing. Keeping my previous saves though

  • Borg_DealerOfDeathBorg_DealerOfDeath Member Posts: 79

    Changed my mouse out for another one..same thing happened so I'm Unistalling and Re-installing. Keeping my previous saves though

    And lo and behold... nothing changed~!!! There has to be something Ive changed or something I can change to get the mouse pointer to scroll like it used to do.

  • ArunsunArunsun Member Posts: 1,571
    Are you playing the game in full screen? I also have this issue when I play the game in windowed mode

    JuliusBorisov
  • Borg_DealerOfDeathBorg_DealerOfDeath Member Posts: 79
    Ive tried playing it Full Screen and Not Full Screen...nothing seems to work. I can push Down on the scroll adjust button and then drag the map one way or the other... which works but is way less convenient than simply pointing the mouse pointer to the edge of the current map screen and having it move the map smoothly.
    If anyone has a suggestion, I would appreciate it.

  • Grond0Grond0 Member Posts: 3,783
    Did you try zooming in? A work around I've seen used is to use the number keys to select characters - shifting the screen to center on them.

    JuliusBorisov
  • Borg_DealerOfDeathBorg_DealerOfDeath Member Posts: 79
    I finally figured out the problem; I have 3 external hhds...and I have 2 .exe versions of BG2EE...the original one is from 2014 on one of the 3 external hhds....the 2015 version is on one of the other external hhds and somehow over the past couple of days or so, I had installed 2 BG2EE versions...and they were conflicting with each other...because last night, I in-installed BG2EE ... did a restart and I was so proud of myself...and then I decided to make sure I had in-installed BG2EE...checked my C: drive and lo and behold, there is BG2EE -- so I in-installed that one. Did a complete "Re-Install" version 2.3 and started it up with a brand new game ( was afraid the saved games might be corrupted and if I played them, I would be back to square one) . After Jons appearance and disappearance, and Imoen getting my main char out of his cage, I scrolled my mouse pointer to where the "edge" of the viewable screen ended and magically, the map moved smoothly in all directions, like its supposed to do. So, just thought I would update this unique situation...in case someone else runs into this problem.

    I want to thank all who commented with their suggestions to cure the problem - ~!!!

    JuliusBorisovThacoBelljoluv
  • HouseOfTiaxHouseOfTiax Member Posts: 11
    Try using fullscreen, you might be using a sandbox or something. There is also a command where if you go to settings (right click baldurs gate icon) you can force the game to launch in fullscreen your default settings might be to run apps in windowed mode which could be giving you issues.

    JuliusBorisov
Sign In or Register to comment.