Skip to content

Update drops to 0 B/s and won't finish

NeverwinterWightsNeverwinterWights Member Posts: 271
edited February 2018 in Technical Support
I keep trying to install the latest update and all seems to go well at first but after awhile during the download it will drop to 0 B/s and just stop and seems to do nothing. If I exit the client and re-enter it will start again and then quickly drop back down to 0 B/s and won't finish. It get's stuck at 4.19 MB remaining every time.

*UPDATE: The problem appears to have resolved itself. I waited like an hour and tried again. Seems to be working fine now?
Post edited by NeverwinterWights on
JuliusBorisov

Comments

  • DrHappyAngryDrHappyAngry Member Posts: 1,577
    edited February 2018
    *Edit* Ignore me, didn't read full post.
    JuliusBorisov
  • ShaidenShaiden Member Posts: 181
    Good to hear. There's a few things that might have resolved the issue, it might have been a refresh to the tracker, your client may have hit the end of a cycle and picked up on the new information, or even just restarting the game may ehave resolved the issue.

    Glad to hear you're unblocked. :)
    JuliusBorisov
  • GarenRunebladeGarenRuneblade Member Posts: 12
    Another thing that can cause the install to hang up...I had my LAN server running and clicked update in the Beamdog Client. Since it can't update a running executable (NWServer) it said the update was incomplete. Closed down the server and the udate worked normally.
    JuliusBorisov
Sign In or Register to comment.