Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Player how-to: Getting mods to work on BGEE

12345679»

Comments

  • agb1agb1 Member Posts: 249
    edited December 2016
    @PentiumD - I think the mod's maintainer (Smiling Imp - not to be confused with Jarno / The Imp) has not been seen for a couple of years. Is there a particular feature of the mod that interests you? There are many other mods that make particular NPCs from BG1 available in BG2, while adding new content for them. There is also the Enhanced Edition Trilogy that enables NPC continuity between BG1:EE and BG2:EE (continuity here means that if an NPC exists in both BG1:EE and BG2:EE, either originally or due to a compatible mod, then EET keeps the same NPC version across the transition, meaning all stats/skills you chose for that NPC in BG1:EE remain the same at the start of BG2:EE, if you ever had that NPC in your party -- continuity does NOT mean that a BG1:EE/SoD-exclusive NPC will be available in BG2:EE: that requires other mods in addition to EET).

  • PentiumDPentiumD Member Posts: 62
    @agb1 - Faldorn's trademeet mod is the only one that really interest me from that mod i mentioned.

  • Maxion87Maxion87 Member Posts: 1
    edited December 2016
    i dont understand, should it end up like this? mklink /H dialog.tlk .\lang\lang\dialog.tlk, cmd says it can't find the specified path. I could make the hardlink only if i left it as it is, en_US, in my case

    Post edited by Maxion87 on
  • SlytherzSlytherz Member Posts: 45
    edited November 2017


    I added my desired mods, and WeidU thing for the first time ever to my crappy old XP system. It was a task and a half creating that hard link, all said and done I got the mods to work in game.

    Now fast forward about 4 months and notice the screen cap I attached, this is now a laptop running Windows 10. Its possible, that t is late and I am over tired. That aside, I can not get the command prompt (Run as admin returns the same results as above) to change directories in order to initiate the mklink /H command line to make the hard link. Am I missing something? Even when I try to swap directories at initial launch when it is still set to C:
    The second Screen cap shows what my default directory is when I launch the cmd.

  • Pharaun159Pharaun159 Member Posts: 41
    Is there a way to do this without using the Command console? Ever sinnce the creaters update, i have never been able to get the console to work on my laptop. That "windows Powershell" just doesnt understand the syntax anymore. Shift right click to open, starts right out with and error, and defaults to win system folder, and you cant use CD to navigate to the file directory you want.

  • IsayaIsaya Member, Translator (NDA) Posts: 726
    @Pharaun159 Instructions given in this topic are deprecated. You don't have to make any link anymore or create the override directory: newer versions of the mod installer (weidu) are able to find the files without requiring the link and can create the override directory.
    If you use mods listed in the mod list topics, they should all include a new enough version of weidu.

  • SrenSren Member Posts: 23
    I'm having trouble getting my command prompt to point to my game directory. Using windows 10 and my game directory is not on the C drive. I tried "cd D:\Games\Beamdog\00766" but it keeps having the directory it's pointing at being "C:\Usres\Owner". I can't just shift+right click in the windows explorer window because that has "open powershell here" and powershell doesn't HAVE a mklink command (I tried)

  • DjinnDjinn Member Posts: 62
    Just FYI, if you want to switch to a normal command prompt console from the PowerShell console in windows , just run CMD.exe

    Or, open taskbar settings, and find the start button options. Uncheck the "replace command prompt with PowerShell" options there.

Sign In or Register to comment.