Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Game-breaking Bug : Custom Party (Not solved, but there's a workaround)

VolatileVolatile Member Posts: 78
Found a game-breaking bug. Seriously, I must be the unluckiest BG player on Earth right now.

To keep it short: made a four men custom party and kept the two remaining slots free for pick-ups (I do enjoy playing with some of the NPCs). Eventually, by Chapter 3 - having done pretty much every quest available up to this point -, I decided to level up some of the NPCs. I made a SAVEGAME just in case (so worst case scenario, I can roll back), and dropped all three custom party members in favor of other quest-oriented NPCs such as Neera. Again, just in case, I TESTED if my custom party members would rejoin when talked to, and everything seemed to be working properly.

Fast forward SIX HOURS of my life: Xan is now level 6, Neera is level 5, Jaheira and Khaled made it to level 4 (they were stuck at level 1, having been ignored early on), and I made a ton of exploration and looting in the course of our little adventure together. Having had enough, I decided it was time to part ways and drop them at the Friendly Arm Inn. They have somewhat decent experience, equipment, and a warm hearth. Off I go to meet my erstwhile companions.

You would think it is a simple matter of asking them to join up, but... SURPRISE MOFAH! When I click on them, NOTHING happens. My character walks up to them, and they simply refuse to respond. They'll turn in his direction, but nothing comes out of it. Unresponsive, the whole bunch.

So far, I've tried quick-saving and reloading, going in-and-out of the "region" they're in, and crying my lungs out. Six hours of my life I've lost. You could say video games are a waste of time regardless, but hey, it's Saturday and I'd rather make - and keep - progress in my favorite time waster.

Have you experienced this before? Anything I can do to solve this?


If you're experiencing the same problem: you have to enable the CONSOLE, click on the unresponsive characters (one by one) and press CTRL-Q. It works perfectly and nothing is lost in the process. Credits to @joluv

Post edited by Volatile on


Sign In or Register to comment.