Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Chat logging filled errors, no longer working in EE

SankisSankis Member Posts: 3
I've been playing on a persistent world for years now and something I like to do is keep a log of chat so that I can look back at it later if I need to.

Unfortunately, on or around the time the server transitioned to the EE my nwclientLog1.txt has begun to consist solely of this:

Error: 40964
Error: 40964
Error: 40964
*** ValidateGFFResource sent by user.
*** ValidateGFFResource sent by user.

I've tried a number of things to fix it, deleting the nwnplayer.ini, deleting my old pre-EE install, restarting my pc, reinstalling the game, verifying integrity on steam, etc

Nothing has worked and I'm at my wit's end. Worse, I've searched for this on google and this forum and can't find anyone else who has the same issue. Has anyone here had this occur and managed to fix it? What did you do?

Thank you ahead of time as this has been annoying me for some time.

Comments

  • nivniv Member, Moderator, Developer Posts: 403
    Edit your nwnplayer.ini (for windows, it's in ~/Documents/Neverwinter Nights) and make sure the following entries are set (they all default to off, even on 1.69):

    [Game Options]
    ClientChatLogging=1
    ClientEntireChatWindowLogging=1

    and maybe even

    Death Logging=1

    Let us know if that solved it, please.

    JuliusBorisovSankis
  • SankisSankis Member Posts: 3
    Huh! That did it. For some reason ClientChatLogging=1 on its own didn't work but having having ClientEntireChatWindowLogging also set to 1 made it work.

    Jeez I feel dumb right now. I never even considered turning that on as I so rarely used it in 1.69

    Thank you so much!

    nivJuliusBorisov
  • DeviC3DeviC3 Member Posts: 25
    Hi, I have same problem. In my ini file I enabled this functions and there aren any chat logging in folder /logs.
    I've retarted server, and change other options and nothing happens with chat logging.

Sign In or Register to comment.