Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

game speed won't change (baldur.ini)

I went into baldur.ini to change the game speed. I edited the 'Program Options', 'Maximum Frame Rate', line from 30 to 45, and there is no difference in speed when playing. I also tried changing it to 60 and still no difference. I don't know why there is no change or how to fix it.

Comments

Sign In or Register to comment.