Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

A peine disponible et déjà un bug ...

ZelgunnZelgunn Member Posts: 2
Salut à tous,

Je lance le jeu, je clique sur Play et la fenêtre disparaît, l'air de dire qu'il ne s'est jamais rien passé. L’exécutable s'est envolé des processus.

Après un tonne d'essai, je reçois enfin un message d'erreur me disant que "baldur.exe" n'a pas été lancé car il manque OpenAL32.dll. Je vérifie et non je ne l'ai pas. Je le télécharge, je le copie dans les différents endroits où windows cherche mais ça ne marche pas encore, donc il faut surement l'ajouter au registre.

Et évidemment, ça ne marche pas, des fois c'est "Je trouve pas OpenAL32.dll alors que je l'ai sous les yeux" et des fois c'est "Bein, on l'a trouvé, mais on a un truc qui marche pas (le point d'entrée de Dllregisterservice est introuvable) vérifiez qu'il s'agît d'un dll correct." Dans le genre si ça pouvait bugger plus, on le ferait.

Une idée ? En plus du fait que les forums ont pris leur temps pour revenir...

Comments

  • Twilight_FoxTwilight_Fox Member Posts: 448
    edited November 2012
    Mieux vaut écrire au support a ce sujet dans l'attente* d'aide d'autre joueurs.

    Post edited by Twilight_Fox on
  • ZelgunnZelgunn Member Posts: 2
    Je me réponds :

    Bon si t'avais essayé avant avec le BeamDog Client en attendant qu'il arrête de te mettre "Getting download info", tu aurais vu qu'il te proposais de lancer le jeu et qui par la suite installait ce fameux OpenAL

    Away !

  • SakigamiSakigami Member Posts: 20
    Salut,
    En tappant sur google tu trouves directement la réponse, baldur's gate n'en est pas la cause, supprimé par inadvertance comme il est si bien dit ou du à des données trop corrompues, marrant pour un premier post tu devrais être dans le top des troller.
    Recherches juste OpenAL32.dll.
    Et tu es pas dans la bonne catégorie non plus.

  • Graves_HeatGraves_Heat Member Posts: 6
    Salut,

    Je crois avoir le même problème, le jeux ce lance pas, quand je clic sur play.
    J'ai pourtant téléchargé le fichier de 700 k avant le premier lancement de jeux et je suis aller voir sur le net pour le fichier OpenAl32.dll que j'ai installé dans système 32 .

    ça ne change rien je peux toujours pas lancer le jeu :(

Sign In or Register to comment.