Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

BG1:EE Freezing after rest in multiplayer

First, this is the Steam version and playing on Linux. Seems that most of the game function and files and everything are very similar to a regular client install though, so hoping someone can help. I can provide specific hardware details if needed.

This problem is weird because when a friend and I first started playing a multiplayer game (with me hosting an internet game) rest worked perfectly fine, but then after getting a bit into Chapter 1 it randomly stopped working properly. Whenever we rest, be it a standard rest or a rest in an inn, after the rest finishes the game get's stuck in paused state with the play area grayed out. All the functions on the side panels work (minus some saying "you can't fo that at this time" or "you can't do that while resting"), and audio functions, and clicking on the terrain works as far as the characters acknowledging you telling them to move, they just don't actually move because it is still paused. Nothing works to unpause; the only choice is to exit the game either completely or to the main menu. If I create a multiplayer game and my friend doesn't connect, I can start it with just myself and rest works fine. I have ensured that we both have the same settings and everything.

So far I have tried copying the rest movie file, deleting all of them, and readding them (an old post I found said a fix was to copy the rest.wbm file and renaming 2 copies to restinn.wbm and restdung.wbm, but those were already there). Verifying game files through the steam client, which found the altered movie files of course and re-downloaded them, deleting the rest movie files, and editing the baldur.lua config file to add a "disable movies" option, which did disable all the movies, but didn't fix the issue. Now it just skips the movie scene and immediately get's stuck paused. We both also uninstalled and reinstalled the game with no change.

To rule out a corrupt save file, I also tried loading an old save file from when rest was working properly, and it still did it.

Any ideas here? Rest is pretty much essential I would say, so not being able to pretty much makes things unplayable. I really don't understand why it was working fine, but has stopped working now randomly.

Comments

Sign In or Register to comment.