Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Help - iwdee mods won't install on mac (GOG)

Hi,

I'm struggling to mod IWDee (latest version) on my mac. Note, I'm also useless at this stuff - think monkey at a typewriter (although this is probably unfair to monkeys) - so clear/layman's terms thanks. I've previously managed to mod BG2ee although this was on Steam and I foolishly shifted to GOG for IWDee. I realise there is a guide on this forum, but there appears to be a difference in folder locations - although not sure this is the problem as I've tried in a number of different places (e.g. the file including the chitin.key) - and I also have been searching the internet and forums like a badger on crack for solutions, but to no avail.

The guide states for GOG IWDEE:
* Go to /Applications/Icewind Dale Enhanced Edition
* Right click on the app and select "Show Package Contents".
* Go to Contents/Resources/game/IcewindDale
* Right click on the app and select "Show Package Contents".
* Go to Contents/Resources

However, essentially there is no 'game' folder for the 3rd instruction. My OSX is High Sierra 10.13

When I launch the command file for a mod I get something like this:

Last login: Tue Jul 28 18:41:39 on ttys000
/Applications/Icewind\ Dale\ Enhanced\ Edition.app/Contents/Resources/setup-iwdfixpack.command ; exit;
MacBook-Air:~ stuart$ /Applications/Icewind\ Dale\ Enhanced\ Edition.app/Contents/Resources/setup-iwdfixpack.command ; exit;
/Applications/Icewind Dale Enhanced Edition.app/Contents/Resources/setup-iwdfixpack.command: line 3: 78911 Killed: 9 ./setup-iwdfixpack
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.

[Process completed]

I've also tried with WeiduLauncher, which brings up the language options but then skips the installations.

Apologies if I'm just being thick, but any help would be greatly appreciated as I don't have much hair left.

Sign In or Register to comment.