Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Problems with EEKeeper: It won't saved games anymore

Hi all,

First off, if this thread goes somewhere else, sorry. Also, I made this thread because I haven't read a similar problem in another.

Using EEKeeper I have had no problems up to now and it has worked normally. I have edited and saved games again and again with no issue until sometime last week.

So what is happening is, when opening EEkeeper for BG2EE I'm getting two messages. At first, when opening it, I'm getting the message that tells me "EEkeper was unable to load the file containing the list of effects". Indeed, I can find this file in the folder for BG1, but it is not in the folder for BG2 (or seems to be in any other).

Secondly, when I edit a game and I try to save this, I get a message indicating that it's "Unable to locate a new save game number. An attempts was made and found an already existing number". I have tried to use any kind of random name for the new saved game but there is no way, and I get the same message all the time. So, I am out of ideas and do not know what to do now.

If anyone has experienced something like this or has any advice it would be of great help.

Cheers.

Comments

  • sarevok57sarevok57 Member Posts: 5,267
    first, make sure bg2 is closed before using EE keeper, you cant edit games while the actual game is open

    2nd, i remember way back in the day getting that first error, 'unable to load the file containing the list effects'

    i can give you a copy of what that might be, just make sure that is file is in the same directory as ee keeper is installed in or it wont work

    just unzip and put that in your ee keeper directory

    hopefully that helps

  • WinterisleWinterisle Member Posts: 111
    Thank a lot sarevok57!!

    I did a few changes, changed the directory to the actual saved game directory (not where the folder is in) assuming this would actually make the problem worse, but for some reason now it is saving games perfectly.

    I don't really understand what happened, but I am happy that it is now working just fine :)

    Regards and thanks again

    sarevok57
  • sarevok57sarevok57 Member Posts: 5,267
    excellent, glad to see it working :)

Sign In or Register to comment.