Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Setting download limit of -1

Hello, I seem to be having an issue with the Beamdog downloader app or squirrel updater I think its called in the client logs, there seems to be an issue with some script setting the download limit to -1 bytes per second, basically throttling my download connection with Beamdog and a couple of the servers I tried to sync with... here are portions of the Beamdog Client Logs for reference...

LOG[1]: Done init
LOG[0]: Limiting download speed to -1 bytes/s
LOG[0]: Alert: 49 successfully listening on [TCP] [::]:6881

also,
Set up auto updater
Checking for update
Setting download limit of -1
Update not available
Created connection
Set up queue
Initial state of 4_1 is 3, check for possible auto-resume.
Resume previously running 3 for 4_1
All windows closed

and again,
Server info load failed, setting offline flag.
Finish setup
Set up auto updater
Checking for update
Setting download limit of -1
Update not available
Created connection

I checked twenty one logs, in the Beamdog client files, each had a download limit of -1 bytes per second. I still have 6 to 7 megs for the nwn ee to finish.
Sent support a couple of emails, got a vague response that we are looking into it, asked why their app was throttling my connection at the last bit of data, still waiting for a response.
Opened the Beamdog file, went to the Bin and tracked down the nwnmain and opened it, it loaded, got and placed the cdkey and it started working, tried Nordock, logged in fine, tried Arelith, downloaded the sync data, got to the last single file and it throttled that connection as well.
Started up the Beamdog downloader again and with 6.8 or so megs left, throttled down to zero bytes in less than a minute.

The nwnmain started fine without the remaining data, still cannot download the arelith syc data without getting throttled, downloader still wont let me grab the last six megs.

SO MY QUESTION, is has anyone else had an issue with limiting of download speeds using the Beamdog app?

Thank you.

Comments

  • GorumaGoruma Member Posts: 9
    I cannot help you, as I never used the Beamdog APP. Only game download I had was BG - Siege of Dragonspear via Google Play Store. It is the Windows-thinking (lack of compression), which I found a spoiler (since my data card expired & limited my harddrive volume). So, no blame on your efforts. Dunno, if this helps at all.

Sign In or Register to comment.