Skip to content

Floor/Wall/Object Composition(s) based on Environment?

Is there a non-obvious, in-game setting, that would prevent "solid" objects from being translucent?
or an Area/Module setting in the Toolset for opacity?


as seen within the NWToolSet:
ffwpqwbxo8cb.jpg

notice the subtle light effect by sinking a Shaft of Light down about -4 or -5


as seen in game:
zgc9qjizqcb4.jpg

Yet. in-game, the source of the Light Shaft is seen THROUGH the floor,... which of course spoils the intended effect,...

Also,.. what happened to all the 125% Fog?!?! it is seen in the Toolset, yet not in-game.
Game settings are currently maxed out for quality, with a more-than-adequate 3D-capable graphics card.

while test-PC is a Halfling, they are not wearing anything that emits light, nor has effect True Sight or any visual-aid devices.

here is as seen from human eyes:

215o8letnvv0.jpg

any ideas?
how to make floor/walls/items opaque in-game,...
how to actually have fog SEEN in-game,...

Comments

  • CeyarrecksCeyarrecks Member Posts: 44
    can not seem to put NWToolSet down, heh!
    so.
    I get to tinkering, make a NEW area within an old mod(HotU) and I discover something:
    new area HAS FOG!
    5vsgmacyaqbv.jpg

    so I make the Properties/Visual TAB the same for both areas.
    no change, old area has NO FOG.

    seems at least the fog issue is a script or Area-specific setting that is disabling fog.

    any ideas?
  • BaireswolfBaireswolf Member Posts: 21
    As I remember there usted to be a draw distance setting in the Area Visuals tab.
    Proleric
  • ProlericProleric Member Posts: 1,075
    You mentioned 125% fog. Have you tried a legal value, i.e. less than 100%?

    Is it possible that your module is executing a script (in override, perhaps) that is changing the fog at run time?

    Have you tried turning off the advanced graphics options in game one by one?

    Very thick fog is certainly achievable in game.
Sign In or Register to comment.