Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Windows 10 does not turn off Night-Light when Neverwinter Nights Runs.

Title is saying it all. When i ran NWN EE , latest , steam version , night light keeps staying on. This is true when i switch to fullscreen mode with alt-enter, close the game, run again, so it always starts in full screen. I am not using any mods.

Normally, windows recognizes full-screen games and turns it off automatically. Is this a setting / the way nwn ee runs?

I can of course turn it off before playing , but it makes alt-tab painfully bright.


Sign In or Register to comment.