Skip to content

Stuck in dragomir's tomb with unresponsive Hexxat?

SomeOnesBodySomeOnesBody Member Posts: 25
This is my first time playing and I really don't want to be spoiled too much, but...

I met Hexxat in the copper coronet and went to dragomir's tomb... Before climbing in I suggested we leave the treasure behind and Hexxat left the party to roam around aimlessly. When I got in the tomb and convinced Burich to give me the rod I tried to recruit her again, but clicking on her does nothing. I simply went on and defeated dragomir, but now I find a passage that only someone of single minded purpose can cross, which I assume is Hexxat, but she refuses to talk to me. I also tried talking to Burich but he's inexplicably hostile now. All my quicksaves are inside the tomb and I can't seem to leave it or complete the quest without Hexxat, but she's completely catatonic, just wandering around the tomb.
Post edited by NaturalBornKieler on

Comments

  • sarevok57sarevok57 Member Posts: 5,931
    if you have the cheat console enabled ( or if not and can enable it ) press crtl+Q on her and she will forced joined on to your team
Sign In or Register to comment.