Skip to content

Cant understand why I can't import to SoA but can to ToB on Android

So I beat the game. Yay! But I can't seem to transfer my final save BGEE to BGEE2 SoA. It will show up in ToB but I don't want to play that first. I did the usual steps of making a new game and creating the save file. The new saves are there next to my Final Saves. Copying the game over in PC because for whatever dumb reason you can access them. The game shows up as saved game but import screen blank when I try and import. I double click the saved game and of course the game crashes. The weird thing is I can start a game in ToB with this save file. It will import to ToB but not to SoA. Any help would be appreciated.

Comments

  • ArviaArvia Member, Moderator Posts: 2,093
    Unfortunately that's a known issue with Android 11. The new patch is supposed to fix that, but it's still in beta for Android.
    You can opt into the beta to try if it works there, but some people, me included, still get that issue with the current beta version. It's apparently being worked on, it has to do with Google's restriction of file access in Android 11.
    JuliusBorisov
  • wickedcricketwickedcricket Member Posts: 2
    Dang I was really hoping to throw the Helm of Balduran on Minsc.
  • Balrog99Balrog99 Member Posts: 7,280
    The Helm of Balduran is the default item for import into BG2. Just don't try to import the Claw of Kazgoroth or Koveras' Ring of Protection and Minsc should be good to go with his stylin' helmet!
Sign In or Register to comment.