Skip to content

Select all shortcut

My keyboard shortcut key "S" will not select all the party. Anyone know how to fix?

Comments

  • randomhero890randomhero890 Member Posts: 86
    Is it mapped to something else? I like to hotkey everything too, for me select all is “V” hotkey and it works fine
  • jmerryjmerry Member Posts: 2,882
    And to check or modify this ... go to the Options menu. Gameplay button, Assign Keys, Quick Slots. "Select All" is the last entry in that category. For me (and I don't think I've changed it from default settings), that shortcut key is "0" (zero). "S" isn't mapped to anything.
Sign In or Register to comment.