Skip to content

Recently two of my games stopped running in Fullscreen mode

CvijetaCvijeta Member Posts: 417
edited November 2019 in Off-Topic
Including
NWN EE (steam)
Bad North from Epic
and I think that's it
one game I got as gift Omen of Sorrow crashed when changing to fullscreen, but I just got it today, so I'm not sure would it work in fullscreen at all
Game I grabbed today, Bright Memory worked fine in fullscreen.



I have WIN10
this is my configuration
motherboard Gigabyte B360M H, s1151 8Gen
Processor Intel Core i5-8400 (9MB Cache, 2.80GHz), s.1151, BX80684I58400
DDR4 8GB (1x8GB) PC4-24000U 3000MHz CL16 G.Skill Aegis, F4-3000C16S-8GISB
graphic card ASUS DUAL-GTX1060-O3G, 3 GB DDR5, 192-bit, 1809/8008 MHz
power supply 500W FSP Fortron/Source Hyper, ATX 2.31, HP500, PPA5005003
HDD 1TB WD Blue, 3.5", 7200RPM, 64MB Cache, SATA3, WD10EZEX



For NWNEE I switched to beta build latest, but not development build, it work just fine in fullscreen, but I constantly, had to set it to undesirable resolution, and move it to my desirable resolution. That was today. I only have one monitor 1920x1080 I believe this is what my native resolution is since past couple of months.

Comments

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 22,135
    Any changes to your UAC/Antivirus? Maybe because of a recent Win update? I'm asking because the NWN settings are controlled by a NWN.ini file which is in Documents/Neverwinter Nights, and if it resumes, then the system doesn't let you keep the changes.
  • CvijetaCvijeta Member Posts: 417
    maybe it's related to Nvidia Drivers. You see, I get 1920x1061 resolution on NWN EE every time I open it up.

    fullscreen issue resolved itself.
    JuliusBorisov
Sign In or Register to comment.