Skip to content

Moonsea: 'Error: No transition found' on Zhentil Ruins in Zhentil Keep

chevalierchevalier Member Posts: 47
edited May 2020 in Technical Support
I get the message saying 'This area is deserted', which suggests that perhaps the module creators didn't meant for it to be accessible.

However, I also get an error saying 'no transition found in area', the door opens like normal, you just can't pass, and people mention you can in fact go there and possibly find Maganus's house and information about him.

So is the area meant to be inaccessible or is this an error preventing me from progressing in the module?

Edit: Seems I can't enter the Swaying Bough in Elventree any more, either. I just can't enter it — the cursor changes, I can click then, just like the usual when going through a door, but nothing happens. No error, no crash, no nothing.
Post edited by chevalier on


  • Raziel335Raziel335 Member Posts: 1
    I have the same problem in Zhentil Keep with the transition to the ruins get the same error message.
  • chevalierchevalier Member Posts: 47
    Raziel335 wrote: »
    I have the same problem in Zhentil Keep with the transition to the ruins get the same error message.

    Mind if I ask:

    1. Do you also have the GOG version, like I do?
    2. Did you also play Siege of Shadowdale and Crimson Tides of Tethyr before Moonsea?
    3. … With CEP installed?

    Trying to narrow down the cause. Meanwhile I got a response from Ossian very quickly (on a Sunday of all days, those guys are amazing), it seems to be some sort of save or character corruption, and they're trying to narrow down the possible reasons. Perhaps you could write to them too and send them your save?
  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 22,139
    We've managed to find the issue.

    Here is a workaround 'til the bug is fixed:

    1) In Steam, downgrade Neverwinter Nights to version 8193.6.
    2) Then navigate to the game’s installation folder in the “Steam\steamapps\common\Neverwinter Nights\nwm” and copy/paste the file “Neverwinter Nights - Tyrants of the Moonsea.nwm” to a temporary location. This is v2.0 of the Tyrants nwm file.
    3) Opt out of Beta, which makes Steam update Neverwinter Nights to the latest stable release version.
    4) Return to the game’s Steam installation folder in the Steamapps/Neverwinter Nights and overwrite “Neverwinter Nights - Tyrants of the Moonsea.nwm” (which is the v2.1 version) with v2.0 of the Tyrants nwm file from the temporary location.
    5) Run Neverwinter Nights and load your save game - the transition bugs should be gone. Finish playing Tyrants.
    6) When done, you can delete the v2.0 Tyrants nwm file from the nwm folder and do an update on Neverwinter Nights to get v2.1 of the Tyrants nwm file
    7) If you decide to start a new game of Tyrants in the future, you can use v2.1 and all save games will be v2.1. But if you decide to reload any of your older v2.0 saves, then you’ll need to revert to the v2.0 nwm using the above steps.
  • chevalierchevalier Member Posts: 47
    Thank you! I forgot to mention the solution here — Alan of Ossian Studios was kind enough to analyse the situation with his team, and they found out about the 2.0 vs 2.1 problem. My apologies for not sharing the news here.
  • Drewbert_ahoyDrewbert_ahoy Member Posts: 83
    Today's patch did not fix this issue.
  • blvajin01blvajin01 Member Posts: 1
    Hello, is there any progress? I'm stuck trying to enter Swaying Bough Inn.
Sign In or Register to comment.