Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Appearance 2DA

I am working on a creature override. I used the Appearance 2DA from the Main File 2DA . I added all my new creatures into the user defined area of the 2DA, but all the OS creatures like the Herzou ect. do not show in the standard palette entry , they are completely blank. These creatures do still appear in the drop down appearance menu if you try to create a custom creature. Has anybody run into this adding creatures?

Comments

  • ProlericProleric Member Posts: 908
    Assuming you're using the latest EE as a base, OS creatures should appear as normal.

    The most likely issue is that, in editing the 2da, you've accidentally corrupted it, perhaps by adding or deleting a field somewhere. For example, a text description containing blanks will corrupt the file if it's not in double quotes.

    Try a detailed comparison of the base and modified files (using Winmerge Compare or whatever). There should be no differences other than the lines you added. You can also use one of the 2da editors on the Vault to check that the columns are loading properly (descriptions containing blanks will really mess them up).

    cervantes35
  • cervantes35cervantes35 Member Posts: 2
    That picked the problem right up I had duplicated about 10 numbers at the end of where I inserted my entries. Thanks Proleric

Sign In or Register to comment.