Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Can't start the game (vista) *fixed*

trimitritrimitri Member Posts: 3
edited December 2012 in Windows PC (Archive)
Hello, so since there's a lot of thread with other os (vindows 7) is there someone having the same launcher problem on Vista ?

-vista sp2
-gpu : gtx9800 last nvidia update

.... thanks

Post edited by trimitri on


  • FuzzFuzz Member Posts: 1
    I had the same issue, have you tried running it as an administrator?

    i went to the folder I installed, right clicked on the BG icon and clicked run as admin... seems to have worked thus far

  • Jack67Jack67 Member Posts: 7
    trimitri, I'm having the same problem. I tried Fuzz's solution, along with many others here. No joy.

    My system:

    Vista SP2, 32-bit
    nVidia 550ti -- latest driver
    4 GB RAM

    Error (from the application logs):

    Log Name: Application
    Source: SideBySide
    Date: 11/30/2012 11:26:13 PM
    Event ID: 78
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: xxxxx
    Activation context generation failed for "D:\Baldur's Gate Enhanced Edition\Data\00766\baldur.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest. Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30304.0_none_d9c474bda3593bfa.manifest.

  • trimitritrimitri Member Posts: 3
    after trying a lot of solution out there , it works with the last hotfix and the game starts :)

    just for you to know , i installed visual office 2010 before (c+ c# 2010). I dont know if it s really related (some vc90 problem in the event log).

  • Jack67Jack67 Member Posts: 7
    The patch fixed my problem, too. So far, no problems running the game.

Sign In or Register to comment.