Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[resolved] can't change game language

gnaarkgnaark Member Posts: 3
edited January 2013 in Windows PC (Archive)
hi all,

it looks like that I can't change the game language...I start it and go straight in the options and pick French. After a game restart, it's still in English...Tried with Czech, same result.

I've repaired the installation and deleted the BG:EE folder in Documents...I don't know what else I can do...

Someone got any ideas?

I run a fresh copy of Win7 64bits in English language with a Czech locale and format.

Post edited by gnaark on

Comments

Sign In or Register to comment.