Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Dual Switching Laptops, nVidia WITH Intel chips and performance issues/white boxes?

13»

Comments

  • darkvash83darkvash83 Member Posts: 1

    NVIDIA Quadro NVS 110M (Mobile) on Windows 7 Ultimate.
    I was having strange text and flickering menus that eventually led to a crash before even getting into the game itself.

    Tried the .ini change. Didn't work
    Tried the preffered graphic selector... didn't exist for my graphics card :(
    Tried just about everything else, no luck.

    Finally took the nuclear option, went into the NVIDIA control panel, Manage 3D setting tab, and turned EVERYTHING off globally. Works fine now. Go figure. I will go through option by option and see what the problem was...

    EDIT:

    FOUND IT!
    Selected the baldur.exe using the program settings tab in the NVIDIA control panel. Turn "Threaded Optimization" OFF.

    It isn't the fastest thing in the world... but it WORKS! Huzzah!

    Just wanted to say : THANK YOU.

    T H A N K Y O U.

Sign In or Register to comment.