Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Menu graphics glitch

ChildmanChildman Member Posts: 14
Is this a known glitch? My drivers are up to date, and have tried starting the game in compability mode, so I'm not sure what else to do.


  • Troodon80Troodon80 Member, Developer Posts: 4,110
    edited December 2013
    @Childman, this is known but has so far not been reported properly. No one seems to know what causes it, and it seems random. It generally goes away if you close the game and re-launch it, or restart your computer, so it's drawing/memory related.

    What were you doing in-game when this became noticeable? If this a permanent thing? Were you moving a character, casting a spell, or performing some other action? Did you go from windowed mod to full screen? Are you playing with multiple monitors?

  • ChildmanChildman Member Posts: 14
    edited December 2013
    For me, it's been persistent ever since I got control over my characters. It appeared when I opened up the menu right at the beginning of the game, after I freed Minsc and Jaheira. Restarting the game does not resolve the glitch.

    I was doing literally nothing; my characters stood still, not fighting, not casting spells or anything of the like. Nor did I play around with windowed mode, and I'm not using multiple monitors.

    I haven't really played anything since the glitch appeared, so it might go away when I progress into a new area if it's done so for others.

    Post edited by Childman on
  • ChildmanChildman Member Posts: 14
    I tried re-installing the game, but the problem still persists :( Can it have something to do with my graphics card? I'm using one from AMD.

  • vnkwerjauvnkwerjau Member Posts: 28
    I'm having the same problem.

Sign In or Register to comment.