Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Can't Launch the Game

Hi everyone, i've been having some serious issues with the game. Like a month ago i tried to play again BG:EE but the game refused to start. Then, i tried to launch BGII:EE and the same thing happened. The weird thing is that i played the first one just fine from start to end without a single problem, when it launched.
I'm using Windows 7 Home Premium, with a Phenom XII 545 and 4gb RAM.

I've attached the crashes from broth games into this post. Have in mind that i already tried to launch the game after the patch, and also uninstalled both games and the Beamdog launcher without results.

Thanks in advance.

Comments

  • Gate70Gate70 Member, Developer Posts: 3,666
    @BowieFunes‌ can you confirm some details please so there is information to go alongside the crash dump.

    What graphics card you have, and the driver version for it.
    Whether you have sound enabled on your computer.
    If there is anything in either baldur.ini file (in your documents folder under each game) similar to the below?
    'Graphics', 'version', '4.0.0 - Build 10.18.10.3621',
    'Graphics', 'renderer', 'Intel(R) HD Graphics',
    'Graphics', 'vendor', 'Intel',
    What the exact sequence is, e.g.
    1. Click on the game from the launcher.
    2. Game window open with the Beamdog logo.
    3. Click on Shadows of Amn.
    4. Game window goes black.
    5. After ## seconds a message comes up saying ".....".
    6. The game closes.

    Thanks

  • BowieFunesBowieFunes Member Posts: 12
    I'm using a GeForce GT220 with the latest drivers. When i was able to launch the game (around the time it came out) i was using the same computer. Not sure when it stopped working.

    There's nothing in the baldur.ini like that you describe. When i click on "play" on the BeamDog launcher or in any baldur.exe, an error window pops up which says "There was an error, a crash report was saved to..." and list the location of the dump, along with the support email from Beamdog, and after closing it nothing else happens. I already sent them the report but they only gave me a copypasted response with the FAQ from this forum, not very helpul to be honest. :P

    Thanks for the reply.

    PD: i'll attach my baldur.ini from BG:EE to see if you find something wrong.

  • Gate70Gate70 Member, Developer Posts: 3,666
    OK, let's see if we can work this through :)

    First you might want to check whether any of the old game files are causing issues. Go into your documents folder and rename the entire game folder, e.g.
    Baldur's Gate - Enhanced Edition >> Baldur's Gate - Enhanced Edition orig
    Baldur's Gate II - Enhanced Edition >> Baldur's Gate - Enhanced Edition orig

    That will test whether the ini files, save games, portraits etc. are causing issues as the games will create new folders when they are first run.

    If no joy, check you have a playback device enabled for sound.

    If that doesn't work, time to think about your graphics card. I made a few assumptions (64 bit CPU, En-US language) and it looks as though there have been a few driver updates. There have been several beta updates and several WHQL updates since last year. You could try them one at a time and see if they make a difference. First few on attached image.

  • BowieFunesBowieFunes Member Posts: 12
    I'm using the latest graphic drivers, and i've already tried reinstalling the game (deleting the configuration folders also) with no results; as a matter of fact, the game never actually launches, so it only creates a crash dump, no configuration file or anything like that.

    By the way, what did the dump file reported? How do you guys read it? Could i get a "translated" version of it, by any chance?

    Thanks.

  • BowieFunesBowieFunes Member Posts: 12
    Never mind, just solved it by myself. I switched my system from 16 bits color to 32 bits, and it worked.
    Like... wtf...

    Thanks anyways, i guess.

Sign In or Register to comment.