Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[Not an Issue] [BG:EE - iOS] White screen and crash on startup

FregasegaFregasega Member Posts: 44
edited October 2014 in Troubleshooting
Hi everybody. I'm having this trouble with BG:EE on both my IPad and my iPhone. When i start the app screen becomes white with game icon in the middle for a second then instantly closes.
Don't know how to fix it. Already reinstalled but with no result.

Post edited by Gate70 on

Comments

  • Gate70Gate70 Member, Developer Posts: 3,664
    Hi @Fregasega‌
    Have you tried shutting one of the devices down and restarting it. A 2 minute test so might as well be done first if you haven't already.

    Did you install both from the same download, and when you re-installed was the same again or a fresh download (I'm thinking your iTunes store is shared across devices and if a download was slightly corrupted anything using it could be affected in the same way, but please advise if I'm incorrect about it being shared).

    Failing that, could you advise what version(s) of iOS you have, which model each is and anything else that might be relevant in your opinion.
    Thanks

  • CrevsDaakCrevsDaak Member Posts: 7,144
    edited October 2014
    Gate70 said:

    Did you install both from the same download, and when you re-installed was the same again or a fresh download (I'm thinking your iTunes store is shared across devices and if a download was slightly corrupted anything using it could be affected in the same way, but please advise if I'm incorrect about it being shared).

    It's shared, but when you re-install the only option is to uninstall and install a clean download, so I'd rather say this isn't the issue. My bet would be on the others one Gate said.

  • FregasegaFregasega Member Posts: 44
    Problem solved. Just downloaded again the app deleting the old one.

This discussion has been closed.