Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

IWD:EE - Patch download won't work

stepbergstepberg Member Posts: 14
Hello guys,

I am having trouble downloading the 1.4 patch for IWD:EE. When I start the launcher it gets stuck at "receiving download information" but nothing happens afterwards. Does anybody know how I can fix this? See attachment for the image.

Comments

  • Troodon80Troodon80 Member, Developer Posts: 4,110
    @stepberg,

    Try pressing the button (the cog) in the top-right corner. You should see 'Repair install', press that.

  • stepbergstepberg Member Posts: 14
    Unfortunately, "repair install" is greyed out and I can't click it. There is the option to "reset registration" though. Could that help?

  • Troodon80Troodon80 Member, Developer Posts: 4,110
    @stepberg,

    No, that will only sign you out. My only suggestion would be to delete the .STATUS and .BEAM files from the installation directory. Make sure you exit the downloader before trying, though.

    If you have a shortcut on the desktop or in the Start menu, right-click that and press 'Open file location'. That should bring you to the downloaders' folder. From there, you should see a 'Data' folder. Inside that, you should see a folder named 00798 and at least one file called 798 (either 798.status or 798.beam, or both). Delete the 798 file(s), not the folder. Then launch the downloader again, it should force a file check to see what you have and then download.

  • stepbergstepberg Member Posts: 14
    edited March 2015
    @Troodon80 Hm, this didn't work either. I downloaded the Beamdog client and it says that I have "limited connectivity" and am unable to receive product updates. This is really weird.

    Post edited by stepberg on
Sign In or Register to comment.