Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Icewind Dale EE stopped loading

Cinnibar007Cinnibar007 Member Posts: 1
edited October 2015 in Troubleshooting
The game was playing fine on Windows 7. I just recently upgraded to Windows 10 and, post upgrade, when I opened the file , it went into the menu screen and I could select menu options on the upper right side of the screen but not the left or bottom (right side had the load game option). I exited and when I tried again, I got a black screen for about two seconds then the screen minimized itself.

I tried 1, 3, 4, and 8 from the troubleshooting page:
https://beamdog.zendesk.com/entries/31177538-Windows-My-Game-Won-t-Launch-Or-Is-Crashing-On-Launch
...but, admittedly, I am not technically computer literate and can't figure out the rest.

Can someone please help? I will need very simple easy-to-follow instructions.





Comments

  • Gate70Gate70 Member, Developer Posts: 3,664
    Hi
    I would say rename your baldur.ini file but it sounds like you have done that.

    Check your graphics card & driver. There is probably an icon in the bottom right of the screen for display, nvidia or ati. If not you could look in Device Manager which should be:

    Start -> Settings -> System -> About -> Device Manager -> Display Adaptors

    If you're not sure what driver you need, drop details of your graphics card here.
    Thanks

    JuliusBorisov
Sign In or Register to comment.