Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Multiple issues with BG:EE on Win7 via Bootcamp

Hey,

So I'm unable to enable CLUA, which could solve most of my other issues (probably all).
I've been all through https://forums.beamdog.com/discussion/8317/general-bgee-customization/p4
and I'm unable to get console commands active.

I've updated the Baldur .ini, it is saving.
I added the following lines
Program Options Debug Mode 1
Program Options, Debug Mode, 1,
'Program Options', 'Debug Mode', '1',
Cheats=1
Debug Mode=1

Nothing works. I've tried opening console with Ctrl+Shift+Space, Ctrl+Space, Ctrl+M+Enter, Ctrl+M THEN enter, Ctrl+Tab. You name it, I've tried it. No go.

I am running Win 7 on a MacBook Air via Bootcamp. Playing on BG:EE

My issue is I haven't played BG in a long time & I forgot what is & isn't vital.
I killed the priestess of umberlee to retrieve the boy. I took the gae scroll & not sure WHY, but I sold it for 1 gp. I assumed it was for a quest she COULD'VE given me had I made other choices. That was before I even met Merck & Lothanar. Now Lothanar has informed me I'm poisoned & I have 10 days to live. (You see where this is going)...

Anyway, I've looked all through the shops I can think of that even buy scrolls, hoping they still had it in stock, I either can't find it or it isn't there.

I either need to find a way to enable CLUA console commands or a workaround for this quest or my game is broken. Plain & simple.

Also, Scar is non-existant after he gave me the sewer quest. I'm told with CLUA you could spawn him & end the quest, but again, I can't make CLUA work.

Any suggestions welcome. Ty.

-T

Comments

Sign In or Register to comment.