Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[Resolved] Locked Bladur.ini file in BG: EE

fluffyfluffy Member Posts: 2
edited April 2016 in Troubleshooting
Hi guys,

I seem to have a problem changing the speed of the game.
There is no in-game option that I can find, and I have tried to change the 'Program Options', 'Maximum Frame Rate' 'whatevernumbersuitsmyfancy' in the Baldur.ini file located at C:\Users\myname\Documents\Baldur's Gate - Enhanced Edition to no effect. Regardless of whatever number I set maximum frame rate to, I have the basic game-speed.

Searching for a solution, I found some old posts from back in 2012 having this issue as well, but it was apparently solved in a patch. However I have the very same issue now, at 2016 :(.

Is this intended? Is it a local problem just for moi? If anyone is sitting on an explaination, or possibly even a solution, please share it with me! I find it genuinely frustrating to play at such a low pace and it breaks my heart as it's such a fun and classic game.

Post edited by Gate70 on

Comments

Sign In or Register to comment.