Skip to content

Transferring saves to iPad

Hi

Does anyone know the way to transfer saved games from pc to iPad?

For BG I just used to change the saved games to .bg1save and Mail to the iPad, it would then offer the option to copy to BG and then appear in the load menu.

Won't work with IWD - anyone able to offer any help?

Thanks

Comments

  • HechadaHechada Member Posts: 12
    I've tried dropping the saves into the file sharing section of iTunes - that's not working either...

    Does it not work or do you need a specific file extension? .bg1save isn't working and have tried various versions of what an IWD one would be....
  • _Luke__Luke_ Member, Mobile Tester Posts: 1,518
    The file extension for IWD should be ".iwdsave".

    Maybe a little OT, but do you know how to use custom portrait on iOS?
  • HechadaHechada Member Posts: 12
    Luke93 said:

    The file extension for IWD should be ".iwdsave".

    Maybe a little OT, but do you know how to use custom portrait on iOS?

    Thanks it's still not working though. I drop it into the apps section on itunes and I can't see it on the load screen on the app on the device

    I've tried mailing it and that isn't working either - when I open the attachment it's not giving me the option to open it in IWD..

    Any idea what I'm doing wrong?

    I don't use custom portraits sorry :(
  • HechadaHechada Member Posts: 12
    I still can't get an emailed file to open. Nor one dropped via iTunes...
  • _Luke__Luke_ Member, Mobile Tester Posts: 1,518
    edited July 2016
  • HechadaHechada Member Posts: 12
    That works for BG 1&2. Doesn't work for Icewind....
  • _Luke__Luke_ Member, Mobile Tester Posts: 1,518
    edited July 2016
    You need to use .bg2save when renaming your ExportSave.zip.....
    In fact, the " .bg2portrait " extension allows you to use custom portraits both in BG2 and IWD; if I use the " .iwdportrait " extension, I cannot open the attachment in IWD... It is probably a bug.....
  • HechadaHechada Member Posts: 12
    Thank you so much! This works perfectly.
    _Luke_
Sign In or Register to comment.