Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Can't change max frame rate

JahrisJahris Member Posts: 2
1. Game Version
2.3.67.3
2. System Information
Operating System: windows 10
3. Mod Information
no mods

Heya, so my problem is the same as what's been posted before, i can't seem to change the maximum frame rate from 30. I've checked the .lua file & tried to add the line SetPrivateProfileString('Program Options','Maximum Frame Rate','50') there, doesn't help. Also checked for the .ini file but bg2 ee doesn't even have it(or atleast i couldn't find one). I have no problems changing the game speed for bg ee, it works just fine with 50 fps, but for some reason i can't seem to do the same with bg2 ee, so anyone know how to fix this?

thx in advance!

Comments

Sign In or Register to comment.