Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Crash all'avvio del gioco

Salve! Quando provo ad avviare Baldur's Gate - Enhanced Edition da Steam, il gioco crasha e mi da l'errore: "There was an error. A crash report was saved to: C:Users\Utente1\Documents\Infinity Engine - Enhanced Edition\crash\dump.2.3.67.3.0022.dmp

Ho provato ad avviarlo in modalità amministratore, ma... nada.

Ho Windows 7 come sistema operativo. Baldur's Gate 2, a differenza del primo, si avvia tranquillamente, anche se non l'ho scaricato da Steam.

Ringrazio in anticipo chi mi darà una mano.

Comments

  • DaevelonDaevelon Member Posts: 594
    Giochi su un portatile?
    Perchè potrebbe essere un problema di scheda grafica, ho letto che succede sui portatili con scheda grafica intel.
    Altrimenti prova a verificare l'integrità della cache di gioco, cliccando con il tasto destro su bgee da steam, proprietà, e nella scheda File locali seleziona "Verifica integrità della cache di gioco"

  • MariusIVMariusIV Member Posts: 6
    Esattamente... sul portatile con scheda grafica Intel. Quindi non si può sistemare?

  • DaevelonDaevelon Member Posts: 594
    Ho letto una possibile fix nel forum:

    Something else you can try is the following: in your baldur.ini file, located in your My Documents/Baldur's Gate - Enhanced Edition folder, modify the part after INSERT INTO options ROWS ( to reflect the following:

    INSERT INTO options ROWS (
    'Graphics', 'OpenGL Version', '1',
    'Window', 'Full Screen', '0',

    Se non mastichi l'inglese dovresti andare nel percorso My Documents/Baldur's Gate - Enhanced Edition, aprire il file baldur.ini e modificare la parte dopo INSERT INTO come indicato.

    Se hai una scheda grafica intel E una NVIDIA oppure AMD c'è un'altra possibile soluzione, dimmi se è il tuo caso

  • Jonelet_IrenicusJonelet_Irenicus Member Posts: 547
    Per capire esattamente quale driver genera il problema dovresti aprire il file dump con Bluscreenview.

    Se come suggerito da Daevelon il problema è la compatiblità con la scheda Intel prova a cliccare col dx sull'eseguibile di BG--->proprietà--->spunta disabilita composizione del desktop---> applica

    Lancia normalmente oppure clicca di nuovo col dx sull'eseguibile "esegui come amministratore"

  • MariusIVMariusIV Member Posts: 6
    La scheda video sul PC è una:
    Mobile Intel(R) 4 Series Express Chipset Family

    Appena finisco di riscaricare il gioco vi faccio sapere come va. Intanto, mille grazie.

  • MariusIVMariusIV Member Posts: 6
    Daevelon said:

    Ho letto una possibile fix nel forum:

    Something else you can try is the following: in your baldur.ini file, located in your My Documents/Baldur's Gate - Enhanced Edition folder, modify the part after INSERT INTO options ROWS ( to reflect the following:

    INSERT INTO options ROWS (
    'Graphics', 'OpenGL Version', '1',
    'Window', 'Full Screen', '0',

    Se non mastichi l'inglese dovresti andare nel percorso My Documents/Baldur's Gate - Enhanced Edition, aprire il file baldur.ini e modificare la parte dopo INSERT INTO come indicato.

    Se hai una scheda grafica intel E una NVIDIA oppure AMD c'è un'altra possibile soluzione, dimmi se è il tuo caso

    Appena reinstallato e... quella cartella risulta vuota o.o

  • DaevelonDaevelon Member Posts: 594
    Ma hai provato a far ripartire il gioco? Forse il file di configurazione viene creato in quell'occasione

  • MariusIVMariusIV Member Posts: 6
    Alloooora, fortunatamente, ora funziona. Ho provato a riscaricarlo senza antivirus. Non capisco perché scambiava Baldur.ini per un file nocivo o.o
    Ad ogni modo, ho notato che i movimenti dei personaggi sono abbastanza lenti, nonostante abbia portato il Maximum frame rate a 60. Il rallentamento avviene pesantemente, a scatti, specialmente quando i personaggi si trovano in luoghi pieni di oggetti ed altri dettagli. In altri momenti i movimenti risultano abbastanza fluidi. Ho provato anche ad avviarlo come amministratore e renderlo compatibile per windows 95, come ho visto in altri suggerimenti, nonostante abbia Windows 7

  • Jonelet_IrenicusJonelet_Irenicus Member Posts: 547
    sembra un problema di driver opengl

    Prova a smanettare con le opzioni video di Bg, se non funziona aggiorna i driver intel; l'utility presente sul sito dovrebbe riconoscere il modello in automatico.

  • MariusIVMariusIV Member Posts: 6
    Perfetto! Grazie mille! Ci provo e faccio sapere ;)

Sign In or Register to comment.