Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

BWS-"Please start the game, choose the language..."-Can't instal BG2:EE

Hello all,
I am having trouble using Big World Setup to mod my install of Baldur's Gate II: Enhanced Edition(GOG Version).
I am running both the "Update if Needed" and "Without Update" versions, and I have downloaded the newest version of BWS.

I get to the end, it gets ready to install the mods, and then fails with the message:
"Please start the game, choose the language you like, start and create a savegame"

Of course, I have done this, or I wouldn't be posting. :smile:

Anyway, here are the different things I have tried:
Reinstalling the game(And I have it installed to a "safe" folder. C:\Users\\Games
Importing my BG:EE savegame
Importing my BG:EE Exported Character
Starting a generic game just picking a random pre-generated character.
Saving a Quicksave
Saving a save with a custom name
Re-running BWS from scratch
Continuing my previous BWS setup
Rebooting
Changing the language to Spanish, quitting the game, restarting, and changing back to English

Running all of the steps above in a different order

I have UAC turned off, and have disabled my AntiVirus

Like I said, the game is installed into one of the locations recommended, and the save folders is in "My Documents", where it normally resides.

Am I missing something? BG1 was a piece of cake. This seemed to be going well, except it thinks that I don't have a save game.

Thanks in advance for any help!

Comments

  • ALIENALIEN Member Posts: 1,149
    @Turd Ferguson You have old version of the game, please update.

    Turd Ferguson
  • Turd FergusonTurd Ferguson Member Posts: 12
    Awesome! That fixed it! I thought I was already patched to the latest version of the game, but that's what I get for doing my own thinking. :smile:

    Thank you!

  • jjssjjss Member Posts: 1
    edited July 2018
    Didn't fix it for me. Any other solutions?

    I am running BG2 v. 2.5.16.6 and SoD v.2.3.67.3 with Windows 8.

    Beamdog client don't seem to detect any more updates. I got to install it and worked ok with my older machine but I am trying to install it to a faster machine. What am I missing? Is it still in need of update anyway?

    Tried almost everything google could find with no success. Most people have just given up on this, but is there like possibility to install just EET and it's tweakpack and maybe some convenience and better GUI mod without too much effort? I don't need much extra content, I like the original enough. :)

    Thanks if anybody can help me!

    Post edited by jjss on
Sign In or Register to comment.