Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Dialog hotkeys doesn't work in Android

MicNeoMicNeo Member Posts: 3
Hey,

I played BG2:EE on Android together with pluged in keyboard (I'm using Samsung Dex), In BG2 I could use numeric keyboard to quickly select desired dialog option (like 1, 2, 3 and so on). However, I cannot do that in BG:EE, is there some option I'm missing or is that not supported for BG1:EE?

Best regards!

Comments

  • The user and all related content has been deleted.

  • GusindaGusinda Member Posts: 1,726
    @MicNeo, @subtledoctor, I use an external keyboard (Bluetooth) on Android and have no problems accessing keyboard shortcuts (not sure if I can play without them) in both BG1EE and BG2EE. I also have access to the console.

    For @MicNeo, I remember having problems getting the console to run in the early days and I think it cleared up after installing 'Hacker's Keyboard' from Google Play. Perhaps give that a go and see if it fixes your problem. I don't have a numeric pad as it is a smaller than normal keyboard for travelling with, so I use the number keys.

    Gus

    lolien
  • MicNeoMicNeo Member Posts: 3
    @Gusinda thing is that some of the shortcuts works, like quick save, quick load, inventory map etc. What doesn't work for me is selecting dialog options with numeric keys (no matter if from numeric pad or "normal" number keys). It worked in BG2, it didn't work in IWD. In IWD there is sidebar with numbers for selecting dialog options so I thought it is because of that, but there is no such sidebar in BG1. This makes playing a little annoying, because selecting dialog options with mouse is not the most convenient way of doing that :)

    In BG1, selecting dialog options with numeric keys works for you? Maybe I will give a try with that app you mentioned.

    lolien
  • GusindaGusinda Member Posts: 1,726
    edited May 2018
    @MicNeo, yeah. no probs with numeric keys. I just did some testing and with and without the Hacker's Keyboard and was able to use my BT keyboard either way for dialog options... Give it a whirl anyway. What version of Android are you using? I am on a Note 4 using 6.0.1.

    Gus

    Edit: BG1EE v1.3.2070

    lolien
  • MicNeoMicNeo Member Posts: 3
    edited May 2018
    @Gusinda Android 8, Note8 with Dex. I use logitech keyboard with that little dingle. I don't have BT keyboard to test it. What is more weird, I can select team members with 1,2,3 etc or use it to write e.g. arrow number which I want to select :dizzy:

    I have the newest BG1 version, in option menu it says: 2.5.10.0 (in google play it says 1.3)

    EDIT:
    I run BG2 to check if it still works for me in BG2 too, and it doesn't... i get lost right now with it :(

    EDIT2:
    Okay, i have beta versions installed. I uninstalled BG2 beta and install it again (as normal version) and numeric keys start to work again. I think it might be the same for BG1, I will try but first I need to backup my saves. I already wrote feedback for beandog developers.

    EDIT3:
    I installed BG1EE as a normal version (not beta) and all shortcuts works just fine.

    Post edited by MicNeo on
    Gusindalolien
  • GusindaGusinda Member Posts: 1,726
    @MicNeo. Hmmm, something that perhaps should be added to Redmine as a bug report.

    Gus

    JuliusBorisovlolien
Sign In or Register to comment.