Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Old Premium Modules Not Installing

I have the old premium modules and I read that they can be used with EE. When I try to install any of them I get an error stating that the game's installation folder cannot be found. There is no option during the install to point to the folder, and I have also ran the .exe files from both the installation and documents folders with no luck.


  • fasthd97fasthd97 Member Posts: 34
    if youre using the autoinstaller it wont work. You can use 7zip and rightclick to get it to install the files to a folder. Open the folder and move the contents to Yourusername/Documents/Neverwinter nights and from there move them into individual categories there should be tlk which go in tlk folder hak goes in hak, bik goes in movies. Erfs go in erf and 2da go in hak

  • fnnskllrvr74fnnskllrvr74 Member Posts: 4
    It worked, the only difference being that the modules did not show up until I placed them in the install folder rather than the user documents folder. Thanks for the assist!

  • Monitor2112Monitor2112 Member Posts: 2
    I'm not getting them to show up. (I figured it was better to bump this relevant thread than to start a new one)

    I used 7zip to unpack 2 directories from the installers. a $0 folder and $PLUGINSDIR

    The $0 has the files already separated in folders that I copied straight to the directory NWNEE is located. I also tried copying the files into my Documents/Neverwinter Nights folder with no success.

    I had to use the offline authenticator (I still have my digital receipts for the purchase of the premium mods if someone really wants to verify I'm not a filthy pirate) The 3 DAT files were placed in the Premium folder.

    The $PLUGINSDIR folder didn't look like it had anything important in it, so I left it alone and it is not in the documents folder or the install folder

    I'm not even getting a crash, it's just plain not seeing them. Any help?

  • Monitor2112Monitor2112 Member Posts: 2
    Never mind. I figured it out. I had to place the files in the install directory (i.e. Beamdog Library/0785) DATA directory, then transfer from ambient to amb, hak to hk, etc

Sign In or Register to comment.