Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Compiler error after last 2 stable releases

Since the last stable release and now with this stable release when I compile the scripts on my module, one file gives a "too many include levels" error and won't compile. These scripts have been part of my pw and are basically unchanged since shortly after 1.69 was released and have compiled for all that time without issue. Did something in the compiler revert?

Comments

Sign In or Register to comment.