Skip to content

New to this; Online session through Hamachi

DutchticaDutchtica Member Posts: 1
Hey ladies and gents,
me and a friend of mine have been trying to get BG:EE to run multiplayer. But it's not working for us,
we know there's issues with it at the moment so there's no "nerdrage" here.

Trying to open a UDP port didn't work too well, so we took solace in Hamachi. Hamachi set up was fairly straight forward and easy, and we got into a session together.
Except when we actually *started the game* player #2 (Person not hosted) got booted. Able to rejoin the game (And have his character reassigned to him) but as soon as the action started; booted again.

Is this a problem with the program or is it BG:EE?
Any ideas?


  • ElendarElendar Member Posts: 831
    Try Tunngle.
  • lasha6lasha6 Member Posts: 1
    love this game
  • Drow_ArrowDrow_Arrow Member Posts: 73
    edited October 2014
    @Elendar whatever problem they're having i highly doubt it's an hamachi issue so tunngle is unlikely to make a difference.


    I would assume it's BG:EE

    but just in case follow these steps... now i'm assuming you're running windows 7 otherwise i apologise.

    1) go to Control Panel (it should be in the start/windows menu).

    2) click on "View network status and tasks".

    3) click on "Change adapter settings".

    4) press your Alt key on your keyboard.

    5) on the menu bar that appears in the adapter settings window click the "Advanced" menu, and select "Advanced Settings" from the list of options in that menu.

    6) I the first tab "Adapters and Bindings" in the top box labelled "Connections:" select "Hamachi" and use the arrows on the right to move it to the top.

    both you and your friend should do this... and what this does is prioritise the Hamachi connection over your wireless/wired connection in some cases giving it more stability.

    there is no guarantee this is going to work but it's all i got if you wish to use Hamachi.
    Post edited by Drow_Arrow on
  • GotNoUsernameGotNoUsername Member Posts: 49
    At least the host must foward the port or you are out of luck sorry
  • Drow_ArrowDrow_Arrow Member Posts: 73

    At least the host must foward the port or you are out of luck sorry

    portforwarding is required aswell normally the host of the session as GotNoUsename stated above
Sign In or Register to comment.