Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Retour 1.2

2»

Comments

  • IsayaIsaya Member, Translator (NDA) Posts: 726
    @dyvim Désolé que ce ne soit pas aussi simple. C'était le cas pour pas mal de joueurs, ça valait le coup de le signaler.

    @Sword26 Je n'ai pas fait de lien direct entre portrait personnalisé et problème. C'est un autre fichier qu'un mod de portrait ajoute qui pose problème.

  • dyvimdyvim Member Posts: 15
    Pas de souci... la communauté peut aider mais j'ai surtout fait appel au support de chez Beamdog.

    Dee se penche sur le sujet... Malheureusement sa première idée de rafraîchir mes pilotes Intel n'a pas suffit.

  • Dereck3o3Dereck3o3 Member, Translator (NDA) Posts: 166
    edited November 2013
    Super mise-à-jours mais j'espère qu'ils vont régler très rapidement le problème avec la pause active. Lorsque j'appuis sur la barre d'espace elle s'enclenche bien mais le contraire n'est plus valable depuis la v1.2. Il faut donc passer par l'icône et quand tu joues au clavier (par habitude) c'est galère.

    Nul mon intention de critiquer qui que se soit, mais il est difficile à croire que ce bug a pu passer la phase "teste" de la mise-à-jour.

  • SirAramirSirAramir Member Posts: 6
    J'ai le même problème avec la Pause active, et c'est vraiment un truc bien lourd, surtout quand on a la pause et la dépause nerveuses !

  • IsayaIsaya Member, Translator (NDA) Posts: 726
    Je ne sais pas ce que tu appelles la pause active. Pour ma part le seul problème que j'ai avec la pause automatique, c'est qu'elle empêche l'affichage initial d'une zone de rencontre aléatoire jusqu'à ce qu'on relâche la pause (bug signalé pendant la phase bêta mais pas encore corrigé).
    Pour le reste je n'ai pas le moindre problème avec la pause, tant avec l'utilisation de la touche espace qu'avec la façon dont le jeu conserve l'état de pause même quand je passe sur les écrans qui l'activent automatiquement.
    @Dereck3o3 @SirAramir Auriez-vous par hasard défini une touche pour la pause dans l'écran de définition des raccourcis clavier ? Je viens de constater que le fait de définir la touche espace provoquait le phénomène que vous signalez. Si on programme une autre touche qu'espace pour cette fonction, on obtient le même phénomène, mais dans ce cas espace fonctionne toujours. Bref, retirez la programmation de la touche dans les options et tout ira bien a priori.

    SirAramir
  • Dereck3o3Dereck3o3 Member, Translator (NDA) Posts: 166
    Un grand merci @Isaya ton astuce fonctionne nikel :)

  • SirAramirSirAramir Member Posts: 6
  • ben69005ben69005 Member Posts: 33
    quelqu'un sait si cela est prevu lorsque les 2jeux sont presents sur le systeme la fin de bg:ee lance bg2:ee?

  • Black_SigmaBlack_Sigma Member Posts: 7
    Pour ma part le problème que j'ai remarqué est que je ne peux plus sélectionner de kits provenant de mods (scion of murder, les différents kits de DUKP) depuis la mise à jour. Ils apparaissent dans la liste mais sont tous grisés (comme lorsqu'on n'a pas la bonne race pour une classe mais ce n'est bien évidemment pas ça). Pareil, sur la sauvegarde où j'utilisais le kit de maître de l'essaim mon perso n'est maintenant plus qu'un simple druide normal mais possède toujours les sorts niveaux 1 et 2 du maître de l'essaim (donc oui, entre ça et le fait qu'ils apparaissent dans la liste ils sont bel et bien installés).

  • Dereck3o3Dereck3o3 Member, Translator (NDA) Posts: 166
    J'ai constaté aussi deux trois petites choses. L'ajout des rumeurs dans le journal en autres. Une très bonne chose qu'elles soient classées depuis la mise-à-jours mais les dates changent régulièrement dès qu'il y a un nouvel ajout dans une même catégorie. C'est pas non plus dramatique mais je présume qu'il y a quand même un soucis. Sinon, depuis la mise-à-jours j'ai des soucis avec les évènements que je n'avais pas avant. L'interface s'affiche correctement mais l'écran de jeu est entièrement noir. Lorsque j'affiche la carte on distincte parfaitement le terrain en miniature mais il n'y a rien à faire excepté recharger une sauvegarde.

  • IsayaIsaya Member, Translator (NDA) Posts: 726
    edited November 2013
    @Black_Sigma Tous les mods de kits doivent être revus en raison des évolutions apportées par le patch V1.2. Deratiseur travaille dessus. Cela explique que tu ne puisses plus les sélectionner.
    L'installation d'une mise à jour écrase les mods (l'installation efface tout ce qui est dans le répertoire du jeu, enfin en principe car il y a des cas mystérieux où il ne le fait pas). Comme par ailleurs cela écrase le fichier dialog.tlk, il est toujours nécessaire de désinstaller les mods avant d'installer une mise à jour, puis de réinstaller les mods.
    Cela dit, je suppose que tu as dû le réinstaller pour te retrouver dans la situation que tu décris.
    Le problème que j'ai évoqué est ce qui occasionne le fait que ton personnage a repris la classe de base du kit que tu avais. Mais comme tu as les compétences acquises dans ta sauvegarde, elles devraient effectivement rester.

    @Dereck3o3 Qu'appelles-tu événement ?
    On rencontre un cas d'écran noir quand on a activé la pause automatique en présence d'ennemi et qu'on se retrouve dans une embuscade lors d'un voyage entre deux zones. Il suffit alors d'appuyer sur la touche espace pour que la zone apparaisse. Je suppose que c'est pareil si tu entres dans une zone où il y a des personnages hostiles dès l'entrée de la zone.

  • Black_SigmaBlack_Sigma Member Posts: 7
    Comme j'avais un problème de lancement pour la mise à jour j'avais, de toute manière, désinstallé puis réinstallé le jeu avant de remettre les mods. Mais donc, du coup, attendre que les mods soient eux-mêmes mis à jour ok. Merci pour la réponse rapide.

  • Dereck3o3Dereck3o3 Member, Translator (NDA) Posts: 166
    @Isaya Cette astuce je l'a connaissais mais j'ai l'impression que c'est différent. Enfin en tout cas avant ce patch je n'avais jamais rencontré ce problème et je suis certain de n'être pas en pause. Toute façon c'est pas très grave, en général je recharge une sauvegarde et sa ne le fait plus.

  • dyvimdyvim Member Posts: 15
    J'ai finalement trouvé une solution à mon problème...

    En suivant le conseil de quelqu'un sur la partie support, j'ai fait une passe sur les réglages de couleur de windows.
    J'étais réglé en 16 bits et je l'ai passé en 32 bits (j'ai aussi changé la fréquence de rafraichissement en passant de 40hz à 60 hz) et maintenant ça marche. Le jeu se lance...

    Voilà... c'est écrit en français au cas où quelqu'un aurait le même problème...

  • ben69005ben69005 Member Posts: 33
    appuyez sur tab tout en maintenant la touche enfoncé lancer le repos, pendant la cinematique relacher tab.
    Lors du reveil il est consideré que la touche tab est enfoncée.... pratique lors de la visite de zone avec des objets caché dans un petit espace.....

  • KerozevokKerozevok Member Posts: 695
    edited December 2013
    Quelqu'un sait si il y a encore un patch de prévu ou est-ce qu'on peut considérer que le jeu est en version finale ?

  • AranthysAranthys Member Posts: 694
    Il y a un patch en préparation actuellement, et il y en aura certainement d'autres derrière.

Sign In or Register to comment.