Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Game-Breaker: Everything is black.

bwisecarbwisecar Member Posts: 5
edited December 2013 in Windows PC (Archive)
Download worked great. Install was fine, fast and furious like usual. Game boots up, lookin' good. Shadows of Amn, multi-player, just me, character creation, everything's gucci.
Start the game, I can't see jack-diddly. Irenicus is talking, but I can't see him. Everything is completely black. Once his spiel finishes and the golem comes and Jonny boy disintegrates the assassin, I get the UI suddenly visible and Imoen talks to me. I can see and interact with the dialogue box, I can use the UI and see my inventory and journal, and I can walk around. By this point, I've played the original so much that I know where Jaheira's cage is, I know where the nearby golem room with the key and the weapons is, so I tested all the functions; they all work. But I can't see anything.

Changing the resolution does not work.
I'm on Windows 7, everything updated
Compatibility mode does not work.
I did try this in single player as well, no luck.

Post edited by Illydth on


  • bwisecarbwisecar Member Posts: 5
    I have now tried several characters, tested ToB and the new Pits, same result. Oh please dear Bhaal help me!

  • EmptinessEmptiness Member Posts: 238
    I'm also on Win7 and am not having this problem. You might want to mention how you installed the game (Steam, Beamdog, Stand-alone), what video card you have, which drivers you are using, and whatever other technical information about your situation might be relevant. Also of interest in this situation would be whether BGEE has the same problem, if you have that game as well.

  • bwisecarbwisecar Member Posts: 5
    I initially installed it with the beamdog download, which didn't work, so I tried the client. I'm using an ATI Mobility Radeon x2300 with standard drivers.
    And BGEE did not have the same problem, nor does the GOG Baldur's Gate: Complete or Baldur's Gate II: Complete.

  • bwisecarbwisecar Member Posts: 5
    I found a hole in the bug. Apparently, the map has a large black overlay, because this blackness extends to a couple feet short of the map end. See here! Unfortunately, there seems to be no way to exploit this.
    I feel like this makes the nature of the bug clear, though. It has to be something in the interface or deep in the programming, not a graphics issue. Something that my computer just seems to take offensively. I'm willing to be I'll have to wait for a patch.

  • Avenger_teambgAvenger_teambg Member, Developer Posts: 5,862
    This one could help: right-click on Baldur.exe and chose "disable desktop composition"

  • bwisecarbwisecar Member Posts: 5
    None of the options in compatability (including desktop composition) help.
    And none of those help, thanks though.

  • warrdogg2013warrdogg2013 Member Posts: 1
    edited November 2013
    I'm having this exact same problem. Menu works fine, character creation works fine, but once the game starts I get nothing but a black screen. When the npc starts the intro dialogue I can see the subtitles and hear him but everything else is black. After talking with Imoen I get the UI and the cursor but the rest of the screen is black.

    I've tried pretty much everything I can find online (which isn't much) to fix the issue, including fixes for the first BGEE which apparently had similar issues, but nothing has worked. If anyone has any other ideas on how to fix this I'd like to hear it because I really want to try this enhanced edition. I'm running on a laptop with WIndows Vista and integrated graphics. The game is recognizing my graphics which is shown in the graphics menu in the game.

    Things I've tried:
    -Running in all compatibility modes.
    -Disabling Desktop Composition, visual themes, and display scaling on high DPI settings, each separately and together.
    -All options in my graphics UI including Vsync, texture quality, Anisotrpic filtering, etc...
    -Playing around with certain options in the Baldur.ini file including frame rate, 3d acceleration, sounds, shadows and weather. There's more but I can't remember them all right now.
    -The proposed fix for bgee here just because it's something else to try.
    -The proposed fix here for the same reason as above.
    -Changing from 32bit to 16 bit colors, this just makes the game crash on startup for me.

    There may have been more that I've tried but nothing has worked. Any advice on any other type of fix would be nice.

  • VodricVodric Member Posts: 2
    edited December 2013
    I've also got the same exact issue. I'm running an older Dell desktop with Windows XP, Radeon X1600 Series graphics card. I'm running the Steam edition.

    I was previously able to run BG: EE after a bit of trouble with a flickering interface. I don't remember how I resolved it, but I think it involved changing the Baldur.ini file. Now, however, after purchasing BGII:EE, I can't get either to work, as they've both got a black screen in the game area (menu bars, etc. are all there, as is the dialog overlaid on the game when Irenicus says "Ah, the child of Bhaal has awoken", but I can't see myself or anything else).

  • IllydthIllydth Member, Developer Posts: 1,641
    Moved to Performance Issues, Windows. @Gate70: Tagging you so you don't lose the thread.

  • cattopillarcattopillar Member Posts: 3
    edited July 2014
    I'm having the exact same problem, only with BG:EE (1st game), running on windows XP. I've tried everything to no avail, please help!

  • cattopillarcattopillar Member Posts: 3
    ..most of the time my screen is black but can see cursor, UI etc.. but when I managed to enter a building I could see the edge of the screen a little, so infuriating!

  • Horses_R_gudHorses_R_gud Member Posts: 1
    I found a quick fix to this problem. randomly click on the left side of the screen where your buttons would normally be. I did this and it brought up my inventory, maps, etc. I saved the game in a new slot right there and then loaded it up and *tah-da* the game carried on normally.

Sign In or Register to comment.