Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Vidéos avec sous-titres français

Bonjour,

Pour mon usage personnel j'ai modifié 2 fichiers vidéo du jeu en y ajoutant des sous-titres français. Il s'agit de l'introduction de Baldur's Gate: Enhanced Edition avec Sarevok (j'ai intégré la citation de Nietzsche dans sa version française), et du mot de bienvenue de Baeloth quand on commence les Fosses Noires.
Les textes ont été fusionnés avec la vidéo, mais sa qualité est intacte, ainsi que celle de l'audio. Créé, testé et approuvé sur PC avec le dernier patch 1.3.

Ce n'est pas grand chose mais ça m'a pris pas mal de temps, je mets les fichiers modifiés à disposition pour les pointilleux de la VF comme moi.

Pour installer les vidéos sous-titrées voici la marche à suivre :
- téléchargez l'archive ci-dessous et décompressez-la ;
- sauvegardez le dossier "C:\Program Files (x86)\Baldur's Gate Enhanced Edition\Data\00766\lang\en_US\movies" au cas où ;
- remplacez-le par le dossier "movies" de l'archive.

Pour revenir aux vidéos originales remettez simplement le dossier "movies" que vous avez sauvegardé.

LIEN : http://toutbox.fr/Bergil/BGEE_FilmsVostfr,10615530.7z

Comments

  • IsayaIsaya Member, Translator (NDA) Posts: 750
    Bonjour,

    J'ai bien peur que tu ne te sois embêté pour rien. Depuis la version 1.2 au moins, l'option "Afficher les sous-titres" de l'écran de choix des langues permet déjà d'afficher les sous-titres sur les deux vidéos que tu mentionnes.

  • BergilBergil Member Posts: 24
    En fait j'ai bien vu cette option mais il ne se passe rien quand je l'active. Pas de sous-titres sur les films. En tout cas sur la 1.3, j'ai pas testé avant.
    Est-ce que tu peux vérifier et me confirmer que l'option marche chez toi ?

  • IsayaIsaya Member, Translator (NDA) Posts: 750
    Oui, j'ai vérifié avant de poster tout à l'heure car j'étais surpris que tu aies pris la peine de refaire ces films.

    Peut-être as-tu activé le "mauvais" "Afficher les sous-titres". Il y en a deux : un dans les options de son, qui concerne uniquement les voix de personnages (sélection, attaque, etc.), l'autre (celui qui fonctionne pour moi avec les vidéos) se situe sur l'écran de choix de langue.

  • BergilBergil Member Posts: 24
    C'est bien celui-ci que j'active et qui ne fonctionne pas chez moi. Je suppose que ça vient de mon installation... et que j'ai donc fait tout ça pour rien effectivement.
    Pas grave ça m'a fait plaisir !

  • IsayaIsaya Member, Translator (NDA) Posts: 750
    J'ignore si c'est lié à la carte graphique, à la résolution dans le jeu ou à la taille des polices. Pour ma part, je suis en 1920x1080, sans mise à l'échelle, et polices plutôt petites (2ème position).
    Cela ne servira peut-être pas à beaucoup mais au moins à toi, c'est l'essentiel.

Sign In or Register to comment.