Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

6350:BGII:EE won't load past the Main Screen : No sound playback devices

BlinkkBlinkk Member Posts: 25
edited September 2014 in Troubleshooting
Hey guys, I'm on Windows 7 and my game suddenly won't load. I go to open BGII and the main menu appears, where I can select Shadows of Amn, Throne of Bhaal, or Black Pits. After here it all goes to shit. Anything I click on takes me to a black screen of death. When I did this yesterday, the game crashed and tried to give me an error report. I went to click on the "read more" button of the report, but it brought me to a 404 not found page. I can't load anything past the main menu.

I am on a shared family computer, but to my knowledge nothing new has been installed since the last time I played. I went to test BGEE, and that worked just fine. It's only BGEEII that won't load past the main menu. After BGEEII futzed out, I saw there was an update for the game and installed the update. That didn't solve the problem.

The game worked just fine last week. Anyone know what's up?

Post edited by Gate70 on

Comments

Sign In or Register to comment.