Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Modded Game: Crashes when click 'New Game'

SBOG4215SBOG4215 Member Posts: 8
Hey guys,

First time modder here. I'm unable to start a new game (in either SoA or ToB) because when I click on the New Game button the game crashes and I get an error pop-up. I'm pretty sure it has something to do with one of the mods I've installed because vanilla worked fine. I tried to make sure each mod was compatible, and installed in the right order, but I may have missed one. This is the second run I've had trying to install these mods, and after hours of getting no where, I was hoping for some help. Any support would be much appreciated!

WeiDU list attached.

PS As seen in the WeiDU list, I tried uninstalling the last mod, aTweaks, to see if some of the pnp rules might have messed up the game. No luck.


Comments

Sign In or Register to comment.