Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

We need your feedback on the new forum text editor switch.
Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[Spoilers] Ancient Menhir quest

Could someone please direct me (possibly with a screenshot of the location) where the Grave is after completing the quest? He states on the Eastern side... But I cannot seem to locate the Grave. x_x


Please & Thank you~

Comments

  • LtLukoziuzLtLukoziuz Member Posts: 21
    Dwarf Dungeon Level 1, in east end of it.


  • IcecreamtubIcecreamtub Member Posts: 544

    Dwarf Dungeon Level 1, in east end of it.


    Thank you, thank you, thank you~~

  • StoibsStoibs Member Posts: 66
    Oh.. damn.
    Sucks when you've already cleared out an area and have little reason to return unless specifically directed to.

    I too was walking around for ages trying to figure out what 'east' meant in context. Ended up not caring and carried on with the main story. Hope I didn't miss any unique treasure.
    That dialogue with the spirit should *really* specify that it is in that cave that you may or may not have already 100% cleared.. -_-

  • Granas3Granas3 Member Posts: 41
    It says that you wouldn't have found it if you didn't know exactly where to look, it's sort of hidden by a pile of rubble. I think they gave enough of a hint, a barrow overtaken by a dark force in the east, there's only one underground area on the map anyway

  • IcecreamtubIcecreamtub Member Posts: 544
    edited April 2016
    Coincidentally, my last Menhir was the one directly by the cave.

    So it's actually really funny that I missed it entirely.

  • ZuTheSkunkZuTheSkunk Member Posts: 16
    I'm having a problem with this quest. As it is right now, the quest log contains five "I need to find all six ancient menhirs in the area" journal entries. I think I have interacted with all six menhirs, but the quest doesn't progress any further. The questgiver has no new dialogue. Out of the 6 menhirs, 4 no longer have the interaction icon, and the remaining 2 do have it, but only show some kind of description when interacted with. The menhir next to the questgiver gives a long description, and the menhir next to the Black Pits only says "Runes eroded by time mark one face of this tall stone menhir" when interacted with.

    Did the quest bug out or something? I'm playing on Android, by the way.

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 15,910
    @ZuTheSkunk Yes, this quest has a bug on Android right now. It's being worked on.

  • ZuTheSkunkZuTheSkunk Member Posts: 16
    @JuliusBorisov Ah, that would explain it, thanks for letting me know.

    Is there any info on when one can expect the next patch?

  • ThacoBellThacoBell Member Posts: 6,794
    @ZuTheSkunk It was mentioned in the last livesteram that they are shooting to get the 2.5 patch out this month.

  • JarrakulJarrakul Member Posts: 2,028
    Forgive this act of thread necromancy, but I just ran into this issue today and solved it using console commands, so I figured I would share for anyone else who googles this bug.

    So, to fix this problem, you'll essentially have to reset the menhir in question by setting its global variable to 0 using the console, and then having a character with a higher charisma do the singing at that menhir.

    The global variables controlling the menhir are as follows:
    • bdmenhi1_rune
    • bdmenhi2_rune
    • bdmenhi3_rune
    • bdmenhi4_rune
    • bdmenhi5_rune
    • bdmenhi6_rune
    If you're experiencing this error, the problematic menhir is probably whichever one is currently set to 2.

Sign In or Register to comment.