Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

IWD Android - not loading

dwallacedwallace Member Posts: 3
edited December 2016 in Troubleshooting

Very excited to see this in the play store, but hoping someone can help me get it to load.

Tried installing/uninstalling it 3 times, rebooted and restarted after leaving it off for five minutes, cleared the cache, but no joy. As soon as I clear the cache and hit the icon I see the screen rotate, logo appears at the top and I think a silver loading bar appears but this is just for a split second before I get the system message that 'unfortunately, Icewind Dale has stopped'. Looking back into the app it loads 120kb of data into the cache then it dies.

System screen shot and app data screen shot included with this post. Phone is a Xiaomi Mi5 Pro running standard Miui global software, not rooted. Plenty of space in memory and storage.

Any ideas what I'm doing wrong or what I can try to get it working?

Thanks in advance for your time.

Cheers, Dan


  • Gate70Gate70 Member, Developer Posts: 3,666
    Is this the first EE game you've tried on the device, i.e. if you have BG:EE or BGII:EE did they work?

    Do you have any security apps (anti-virus, firewall, etc. installed). Does disabling them help.

    Do you have an internet connection active when launching. The silver bar may be attempting to verify the install on first launch (I don't believe it appears again but could be mistaken).

    Using an app such as ES File Explorer is there a files folder. If there is a baldur.ini file at that location, does renaming it help (a new one should be created)
    Home -> Android -> data -> com.beamdog.icewinddale -> files

  • dwallacedwallace Member Posts: 3
    Gate70 said:

    High Gate 70

    Thanks for coming back to me.

    In order;

    This is the first EE game I've played via mobile - others of this ilk have been pc only.

    There is standard security on my phone, which I have force stopped and disabled prior to installation / first run of the game, which has made no difference.

    Yes - connection to the Internet via WiFi. Also, the data connection is constant outside of the WiFi network.

    I have now installed the game on my old Toshiba tablet and I can see that on my phone the only folders/files created under the /android/data/com.beamdog.icewinddale folder is the (blank) portraits folder. No Baldur.ini file is created, and nor are the other folders that exist on my tablet (eg characters, file and save). If I clear the cache of icewind dale within Android settings/apps this path is deleted, and recreated at next boot of the game. I also tried copying the files, including the Baldur.ini file, from the tablet to my phone but this does not help.

    Thanks again for getting to help resolve this. I note on your g+ post re the Samsung issue another user of the Xiaomi Mi5 is having the same issue, it could well be something specific with our phones causing the issue.

    If you can think of anything further I can try, or if I can offer any further assistance in trying to resolve the issue / test other solutions, please just let me know. In the interim I'm losing hours of my life playing it on the tablet so I'm far from an unhappy customer, just a shame that I can't take it out to play easily on public transport etc.

    Cheers, Dan.

  • szabszab Unconfirmed, Member Posts: 1
    edited February 2017
    I got XIAOMI MI5S PLUS and i have similar issue. It shows loading/downloading bar for a sec and then the app crashes. Is there any workaround or something?

  • dwallacedwallace Member Posts: 3
    Szab - I was unable to find a way to get it to load so ended up playing it on an old tablet. I spent a fair amount of time trying different things with no joy.

    In fairness, I don't think it would be as enjoyable on a smaller screen, but yeah it is frustrating that it doesn't work.

Sign In or Register to comment.