Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Module works in the toolset but provides the error "Not Enough Disk Space" when loaded in the client

FaerûnFaerûn Member Posts: 39
I'm working on a module with a friend by passing .erfs and other files back and forth. Usually after a few version changes we will put an updated version of the module in our Google Drive - this system has worked for us so far in NWN:EE without any issues (though I'm open to more efficient suggestions!). That is, until last night.

After my friend uploaded the most recent version to our shared drive, I became unable to play the module in the client. I want to clarify that the module can be opened, edited, and saved in both an older version of the toolset (Diamond Edition 1.69) and in the the NWN:EE toolset. However, when I try to play the module in any version of the game client, I receive the error "Not Enough Disk Space" (I most certainly have enough disk space) and then the client locks up, prompting me to force it close via Windows Task Manager.

I have gone through all of the changes made to the module since the last working version but they are all plain areas and one simple script - nothing that should affect my client in this way. All versions that my friend uploads since are unplayable for me, even when he rolls back the versions. I know others have suffered a similar bug when working with older modules, but I have yet to find a fix. Would anyone be able to help me out, or give me a suggestion that we may have not tried?


Sign In or Register to comment.